Updating Reach module

I have 4 reach modules. Was able to update 3 of them to the latest dev 25.? using reachview updater.

The 4th one seems to be stuck. It comes to a solid blue led then the magenta flashes twice with the blue and then goes solid blue(white)/magenta for a couple of seconds then no leds for a second…then repeats the sequence again ( blue could be white when magenta starts). It never shows up as a hotspot… no way to connect to it even in the updater tool it never connects?
Have tried a laptop(win10) and desktop(win10) different usb cables etc.

Any help greatly appreciated .
Jim

So this morning I went back to the intel updater from 2017, it recognized the reach module so updated with the .json file from back then and it worked, so used the reachview firmware update tool to update it to latest firmware. It is now working.

Hi Jim,

That’s a weird thing and it’d be interesting to investigate why it happened. However, if the unit is reflashed already, we can barely extract any useful data from it now.

However, that’s good news that the device is working now. If you face something similar once again, please let us know straight away.

Yes seemed really strange to me. I will let you know if it happens again.
Thanks Jim

1 Like