Update problem

Dear sirs,

I stopped using reach for some months. I am now back and want to update to the new version.
I have upgraded the reach image to 2.1. After that the reach module shows up with a WLAN connection that shows this screen:


I have added a WLAN connection to my router.
I have pressed the connect button. After that It seams that the reach module does not connect to the WLAN router. This is because in the overview of the router there is not reach module and the reach module still shows a WLAN Network where i can connect to.

I have tried different security settings: WPS , WEB,…

If I also add my IPhone as WLAN router to the reach module it seams that it can connect to it. The problem is that than I can not access to the reach module because i think that this is not supported by the iPhone wlan hotspot feature.

What should i do to finish the update process?

with best regards
Franz

dear Sirs,

I have solved the problem: wrong settings for WPA,…

after another 5min i got float. the GUI ist much much better then the old one!
PERFEKT

thanks
Franz

3 Likes