Unable to update reachview

Cant seem to update. been trying to connect to internet but must be doing something wrong.
Help please

Why don’t you start by describing how your Reach is connected to the internet?

Its not connected to the internet that’s the problem. I have a wireless router but do not seem able to get connected to it.

Have you confirmed that your wireless router is connected to the internet by connecting another device (laptop / smartphone)?

Is your wireless router open or do you need a password?

If it requires a password, are you sure that you selected the proper authentication type during Reach wireless setup?

Hello Bide

I guess most things just show the router network.

I finally got it to work the network name was case sensitive all capitals and it worked.


Hello Bide

So I updated one module worked good.
Updated the second module, it did that but now it stays on the router network. The original rach network does not show up on its own. The wifi setup just gives me the device information no way to change it?

If you turn off your wireless router first and then turn on Reach, it won’t find a familiar network (your router), so then it will create it’s own wireless hotspot.

If you wish to change the wireless network, it can be done this way:

ssh into Reach and run configure-edison --wifi then follow the prompts.


Thank you that did the trick.

Thanks again

Just curious which method you used Jim? turned off the router or reconfigured wifi?

I turned off the router.


So now the module from above does not show up again? I notice that the flashing light never shows up green where it used to and the other module still does?

So when I hook this module to laptop by usb port it shows up as unidentified network. It shows no wifi only ethernet

IPv6 DNS Servers: fec0:0:0:ffff::1%1
Manufacturer: Intel Corporation
Description: Intel Edison USB RNDIS Device
Driver version:
Physical address: ‎0A-B8-43-42-4A-11

You say there is no green flashing, but you did not describe what you saw. For this, see the docs:
Reading LED status

If you plug into USB, then your options with that connection are:

  • reflashing the module to start over, or
  • you could set your computer up to connect by ssh to get inside and see what is going on.

I did the reflash already and can now see each module separately but cannot seem to get them connected on wifi now. Had enough for today


What exactly do you mean by that?

Do they load, do they create hotspots? How are you trying to connect them?

I did the upgrade to the latest app. the first module work fine. The second module seems to be tied to my home network and even when I turn the home network off it does come up as its hotspot but I do not seem to be able to get the two modules connected and yet I did before the update was done.

Thanks Jim

I changed the name of the module that was not disconnecting from my home network. Now i have them connected together on wifi ok. Only ever got float on the rover? After 20 minutes I was still on float. Any ideas to look at.

I think the docs need updated to the new reachview look.


Thanks for the input!

As pointed in various threads here in the forums, getting fix requires an excellent sky view with at least 5 green satellites on the chart. Try turning on GLONASS, checking the correction link quality(the grey base bars might jump or disappear).

Good morning

I have glonass turned on. Have 10 satellites on screen 5 to 7 with green bars. all have the gray bar beside them.

My ag system with glonass usually has up to 18 sat. showing.