The amount of satellites is reduced after updating to v2.16.2


(Erro Alfaro88) #1

Hi.
Christian @TB_RTK

I just did reflash to my two antennas rs. with the image v2.16.
What do I do to stay in that version, in other words; I do not want to update them to v2.16.2 (a very unstable update in my case).

I do not know how to jump the home page.

If you could help me.


ReachView v2.16.2 - Point stakeout
(Erro Alfaro88) #2

Today was the first time I used v2.16.2. and I’m totally disappointed, it’s the worst update I’ve ever tried.

It is impossible for one of my antennas to capture only 10-11 satellites and the other almost thirty satellites being 5 meters away and with the sky completely clear.
A day before I tried them using v2.16.1 and they did not present these errors.

I just reflash my two antennas to be able to work with version 2.16 but I can not do it since the start window forces me to update them to the latest version. The 2.16.2 that presents these faults.


Que software para el postproceso
(Timd1971) #3

Is anyone else having these problems with v2.16.2? I have a big job coming up soon, and something like this could shut me down.

Is there a repository that we can download particular older versions and reflash as needed in case we need to step back versions in order to get work done if in fact there is trouble with even a so-called STABLE version?

I am ALWAYS for moving forward to latest and greatest versions… but if it totally fowls up the job, then that would not be good.


(Erro Alfaro88) #4

Hi Tim.

So far I know of two other cases with these same faults.
The two of the American continent, I do not know if that has any connection.

If you look closely at the first video, the bars that lose the signal are those of the GPS satellites. So do not expect great precision.

I agree with you, it should be possible to have more options in an image file to “update” to previous versions.
In this case the reflash is useless since the start window requires me to update my antennas to version 2.16.2.

Another suggestion is that the start window after reflash does not force you to update your antennas until you decide.


(Fergal McCarthy) #6

Silly question, but have you verified your Satellite Constellations are still selected and haven’t been de-selected during upgrade ?


(Tatiana Andreeva) #7

Hi Erro,

The v2.16.2 update brought Wi-fi connection improvements and some other. This update couldn’t affect GNSS performance. Please try to reset settings to default and double check GNSS selection in RTK settings.

It isn’t possible to return the previous version of firmware.


(Erro Alfaro88) #8

Yes, check that the constellations that I normally use are enabled.
I was making several attempts and I did not succeed.
How I wrote this problem before has already been had by other users.
For the time being I already reflash my antennas and hope to solve the problems. regards


(Erro Alfaro88) #9

Hi.

I decided to reflash my antennas to see if the problems are solved, including the survey window (zoom not working and the scale bar shows 5000km).

I’ll check if I no longer present that behavior.

And again I comment that other users also presented that failure, falling satellites in one of their antennas; rover or base.

Regards


(Erro Alfaro88) #10

Here two users who had the same problems.


(Tatiana Andreeva) #11

Hi @erro.alfaro88,

The issues you’ve pointed out are caused by other factors, not by the update to new firmware version.


(Tatiana Andreeva) #12

@erro.alfaro88,

If this situation appears again, please let me know.
Also, could you please provide the survey project in which you’ve faced with the scaling issue? I’ve tried to reproduce with v2.16.2, however, I haven’t managed to do it.


(Dmitriy Ershov) split this topic #13

A post was split to a new topic: Reachview v2.17 − A problem with Export not working on Android Phone (S9+)


(system) closed #15

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.