[SOLVED] Reset Reach wifi configuration

can someone provide me a link to this exact page

It is old doc, not sure it will work…

Thank you, Your link showed me where to find several helpful docs.

With my reach unit plugged in and partially booted, my unit is “Hanging up” at a blinking “Yellow?” light.

when I ifconfig does NOT show usb0 in the list, consequentially “sudo ifconfig usb0 192.168.2.2” yields the error “no such device”

any advice?

I’m working this error in another thread, I got here thinking a re flash would fix this, but I can’t seem to re flash if my reach unit won’t connect

Did you get it working?
I have the same problem - yellow led is blinking. It worked before well with wifi. Then I tried to connect via USB. And not I cannot get the hotspot working (went out of the reach of any possible wifi).

@ago, I did. Its so long ago I’m having trouble bringing myself up to speed. Reflash was definitely my solution. I was using a modified wire to connect my Reach unit to a 3DR Radio, when I tried hooking to Navio2 with the same modified wire no connection. I switched back to the factory wire and the connection worked. Hope this helps.

Thanks for the reply! I am using factory wires.
I removed all the wifis from ReachView and rebooted the RTK module. After that it blinks yellow. And when connecting to the computer via USB, I get (dmesg):

[ 1330.894983] usb 2-1: new high-speed USB device number 15 using xhci_hcd
[ 1331.092302] usb 2-1: New USB device found, idVendor=8086, idProduct=e005
[ 1331.092311] usb 2-1: New USB device strings: Mfr=2, Product=1, SerialNumber=3
[ 1331.092315] usb 2-1: Product: MERRIFIELD
[ 1331.092320] usb 2-1: Manufacturer: INTEL
[ 1331.092323] usb 2-1: SerialNumber: 8EFB41A520794CD7002CE966F1ABEFF2
[ 1334.615380] usb 2-1: can't set config #1, error -71
[ 1334.615602] usb 2-1: USB disconnect, device number 15

The real question is… is reach receive ntrip correction over usb/Ethernet link or via the serial com link. Is reach see the internet? And how to configure that link on navio…
I use a cable connexion to provide Ethernet to navio on raspberry pi3. How to remove wifi and access to ntrip caster without Mission Planner?

Hy all

I change the modem/router and now I’m not able to reach the wifi (5ghz) with my reach
m able to use the wifi of my phone cell so maybe the frequence of wifi signal isn’t correct ’

thx

francesco