[Solved]Reach Update states error

I need help:

  1. Firmware image and ReachView version. Firmware 2.3 ReachView version: v2.2.1-r0
  2. Detailed problem description. clicking update on the base module updated fine. Rover module green check for Test, Time Sync, wifi, Reach view Update says “Update system encountered an error.”
  3. Tried reflashing firmware nothing changed

Any idea on how to make this update?

Edit tried to update from a tablet to make sure it is not browser cache problem same thing.

Did it not pass some of the checkpoints? which one did you get stuck on? screenshot is helpfull

I added images of the screen to make this more clear.

Are reach connected through your phone?
Your hotspot or wifi has good enough speed to download updated.

As shown in the picture it is connected to a 2.4 ghz commerical network with a 1gigabit backbone and 120mbps internet connection. It is not connected to my phone that is for in the field.

Edit: after you ask I tried my iPhone hotspot I appears the safari broswer let it work update over LTE

Have you tried other networks? If it has blocked service reach need to run?
Edit: Ah, saw you replie now. Case solved then?

I don’t know why it worked. 4 total devices tried one computer with firefox and chrome, one google nexus 7 firefox and chrome, one fire tablet chrome, firefox and iphone safari (this Worked).

This should be all on the reach and the browser should not matter.

Nexus and firetablet, were they connected to same network as computer or did it use its own lte?

1 Like

I wonder if a firewall was blocking or causing problems with the update.