RS2 Won't go into fixed mode

I have a RS2 base connected to a Swift Navigation Radio configured as a base and another Swift Navigation Radio configured as a receiver. I’m hoping to get the RS2 to go into fixed mode but I haven’t had any luck yet. If anyone has any suggestions they would be much appreciated. Below is a simple system report, thanks in advance!

Simple system report
app version: 28.1-r0
current_network:
  ip: 192.168.10.179
  security: wpa-psk
  ssid: Swap
enabled: true
mode: client
base_mode:
  base_coordinates:
    accumulation: 120
    mode: fix-and-hold
  output:
    io_type: serial
    settings:
      cloud:
        mount_point: ''
      lora:
        air_rate: 9.11
        frequency: 915000
        output_power: 20
      ntripcaster:
        mount_point: REACHMNTP1
        password: '***'
        port: 9090
        username: reach
      ntripsvr:
        address: ''
        mount_point: ''
        password: '***'
        port: -1
      serial:
        baud_rate: 115200
        device: ttyUSB
      tcpcli:
        address: localhost
        port: 9001
      tcpsvr:
        port: 9000
  rtcm3_messages:
    message_1004:
      enabled: false
      frequency: 1
    message_1006:
      enabled: true
      frequency: 0.1
    message_1008:
      enabled: false
      frequency: 0.1
    message_1012:
      enabled: false
      frequency: 1
    message_1033:
      enabled: false
      frequency: 0.1
    message_1074:
      enabled: true
      frequency: 0.5
    message_1084:
      enabled: true
      frequency: 0.5
    message_1094:
      enabled: true
      frequency: 0.5
    message_1124:
      enabled: true
      frequency: 0.5
    message_1230:
      enabled: true
      frequency: 0.1
bluetooth:
  ble_enabled: false
  enabled: false
  pairing:
    discoverable: false
    no_input_no_output: true
    pin: '***'
correction_input:
  base_corrections:
    io_type: serial
    settings:
      ble:
        address: ''
        mount_point: ''
        password: '***'
        port: -1
        send_position_to_base: true
        username: ''
      bluetooth:
        send_position_to_base: false
      cloud:
        mount_point: ''
        send_position_to_base: true
      lora:
        air_rate: 9.11
        frequency: 915000
        output_power: 20
        send_position_to_base: false
      ntripcli:
        address: ''
        mount_point: ''
        password: '***'
        port: -1
        send_position_to_base: true
        username: ''
      serial:
        baud_rate: 115200
        device: ttyEXTS0
        send_position_to_base: false
      tcpcli:
        address: localhost
        port: 10001
        send_position_to_base: true
      tcpsvr:
        port: 10000
        send_position_to_base: true
device:
  power_on_bottom_connector: false
  privacy_policy_accepted: true
  role: null
  rv3_banner_shown: false
  usage_analysis_accepted: false
logging:
  logs:
    base:
      autostart: true
      format: RTCM3
      started: true
    raw:
      autostart: true
      format: RINEX
      rinex_options:
        logging_interval: 0
        marker_name: null
        pole_height: null
        preset: default
        satellite_systems:
          beidou: true
          galileo: true
          glonass: true
          gps: true
          qzss: true
          sbas: false
        time_adjustments_enabled: false
      started: true
      version: '3.03'
    solution:
      autostart: true
      format: LLH
      started: true
  settings:
    debug: false
    interval: 24
    overwrite: true
    simultaneous_logging: false
network:
  tcp_over_modem: false
position_output:
  output1:
    io_type: bluetooth
    nmea_settings:
      bluetooth:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
      serial:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
      tcpcli:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
      tcpsvr:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
    settings:
      bluetooth:
        format: NMEA
      serial:
        baud_rate: 38400
        device: ttyEXTS0
        format: ERB
      tcpcli:
        address: localhost
        format: ERB
        port: 9000
      tcpsvr:
        format: LLH
        port: 9001
  output2:
    io_type: tcpsvr
    nmea_settings:
      bluetooth:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
      serial:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
      tcpcli:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
      tcpsvr:
        gga:
          enabled: true
          update_rate: 1
        gsa:
          enabled: true
          update_rate: 1
        gst:
          enabled: true
          update_rate: 1
        gsv:
          enabled: true
          update_rate: 1
        main_talker_id: gn
        rmc:
          enabled: true
          update_rate: 1
        vtg:
          enabled: true
          update_rate: 1
        zda:
          enabled: true
          update_rate: 1
    settings:
      bluetooth:
        format: NMEA
      serial:
        baud_rate: 38400
        device: ttyEXTS0
        format: ERB
      tcpcli:
        address: localhost
        format: ERB
        port: 9000
      tcpsvr:
        format: LLH
        port: 9001
positioning_settings:
  elevation_mask_angle: 15
  glonass_ar_mode: false
  gnss_settings:
    positioning_systems:
      beidou: true
      galileo: true
      glonass: true
      gps: true
      qzss: true
    update_rate: 1
  gps_ar_mode: fix-and-hold
  max_horizontal_acceleration: 1
  max_vertical_acceleration: 1
  positioning_mode: static
  snr_mask: 35
sound:
  mute: false
  volume: 100

If you are using your RS2 as base, why would you need a fix on the base? Or are you trying to establish a known point with the base at the time ?

One GPS receiver, RS2, with 2 radios doesn’t equal fix any way you try it. What is your “rover” radio connected to? If it is capable of RTCM3, it should go fix if you setup your RS2 base correctly.

This happened to mine today, I exited the app page then tried again and it worked.

Hi @johnburtt,

I’m also a bit confused with your setup. What do you use as a rover? If it’s another Reach, please share the second report as well.