RS2 PPP Showing only Single band Frequency

Hi,

I recently bought a RS2 and i was following the PPP guide on the forum. I have been collecting data for a few days and trying to get cm accuracy data on a static point.

I usually log 2.5 hours worth of data following the guide: https://docs.emlid.com/reachm2/tutorials/post-processing-workflow/ppp-introduction/

Followed exactly the same steps and settings:
image

And whenever i collect my data and submit to [NRCAN CSRS-PPP]

i will have the following results:

My question is from what i understand RS2 is working in multi band frequency. I am wondering
why does it only shows that it’s working in a single frequency? And the accuracy is quite low.

1 Like

Use Rinex 3.03 instead.

1 Like

Hi Wizprod,

Thanks for the reply, a quick question to ask if i wish to use Rinex 3.03 instead should i log using 3.03 version in my RS2 as well and use the ubx file to convert? Do you suggest if i should record using satelites like beidou and galieio as well?

1 Like

Curious, anyone know if this can be used in the USA?

1 Like

Yes, world wide. AUSPOS does the same thing

3 Likes

You can log directly in Rinex 3.03. It works fine. But if you also want to do some post-processing independent from PPP, you could log in ubx and convert.

2 Likes

Hi Gabriel,

Thanks, i will give it a try and feedback on my results

hi bryan,

i have problem loading it up to AUSPOS using direct logged data from Reach RS2. When i submit as .O file i usually can’t scan the antenna type and height even after following some of the guides on this forum. I tried using editing from the ubx file and add in manually the height and antenna type using rtklib. They still can’t check it. I have more sucess on using CSRS-PPP. But if you able to provide some pictures of the settings you used to submit as AUSPOS that will be great ! =)

sorry for asking this kind noob questions

It’s been a while since I’ve used it. I’ll submit some data maybe tomorrow if I have time. It’s pretty neat to get the results. Just like the Canada system.

3 Likes

Hi @sherwinfun,

Welcome to our community!

I tried to process our RINEX 2.10 log from Reach RS2 in NRCAN and got a double-frequency solution. May I ask you to share the log you uploaded to NRCAN with me so that we can take a closer look at the data? Also, please tell me which firmware version is installed on the receiver.

In AUSPOS, you may enter the pole’s height in the Height field and choose the EML_REACH_RS2 NONE antenna type. I checked that it works fine with RINEX 2.10 logs. If you face difficulties with processing any particular Reach RS2 logs in AUSPOS, you may share them as well.

2 Likes

Hi Koliuk,

It seems that it says i cannot attach file attachment as i am a new user. Do you mind sharing with me your email. Such that i can send it to you.

It says my current firmware version is 26.

At the moment, i am going to try logging in new data using RINEX 3.02 format with GPS,GLO,BEIDOU to see if there will be any difference

Regards
Sherwin

Hi Koliuk,

I have added a Google Drive link with the data attached. I will remove in a 2-3 days time. Do let me know once you downloaded it.

Hi Sherwin,

Thanks for sharing the data, I’ve downloaded it. I’ll check the log and write back.

Capturar3

Olá !
Utilize as configurações como mostro na imagem em anexo.

Will try ! Thanks !

Hi Sherwin,

I’ve checked the data you sent. As I see, there are only single-band observables in the converted RINEX logs. That’s why NRCAN provided the Single frequency solution.

I converted your UBX log to RINEX in the latest version of our RTKLib using the settings from this guide:

The multi-band RINEX log I obtained can be processed fine in NRCAN and gives the Double frequency solution. I’ve shared the log with you in PM so that you can check it.

1 Like

Hi Kouliuk,

I managed to use Rinex 3 log directly from Reach 2 and it works. Thanks for pointing out my mistake.

2 Likes

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.