RS2 ntrip

We have One Reach RS2. Have updated firmware.

Set up to get data corrections from Android phone hotspot, tested at office with two devices.

Using Ntrip nearest LINZ/Geonet cors Wairau, 32km baseline to our office. Project is set to NZGD2000 Marlborough and NZVD[2016]

Issue 1, connection to receiver lost could not reconnect

First field test yesterday appeared to work ok. Let it sit in car for 20mins and went to use it again. Connection dropped because phone was out of range, could not re connect to hotspot.

Tried reboot phone and receiver, just would not work.

Tried receiver reset this morning, and eventually connected. But having trouble connecting a second time to hotspot. We are considering using a sim card in the receiver as a work around as connection to receiver via wifi seems ok.

Issue 2, Data does not fit control points

Data collected did not fit Linz control points, or fit relative positions. Ie control point 1 is 1.7m off, control point 2 is 800mm off. Repeated measure of previous topo points similar errors.

Could not test further due to connection issues. Site had 22km baselines.

Do we need to use a different NZGD[2000] projection option? Is there another issue?

Issue 3, Connection to other apps

Connected Bluetooth, paired. When establishing connection to reach in Field Genus Android (trial License) I get error “Unable to connect to Instrument.”

Connects with South Surv x and RTK (NMEA[0183) Bluetooth device. I don’t have a license so can’t test further. Also connected to survce win mobile south x11

  • Using reach view 3 app. Had fixed positions 0.015m h and 0.015-0.020 v, low pdop, using around 15 satellites, Linz positionz real time service does not yet provide full satellite constellation corrections.

Hi

Have updated firmware to latest beta. Carried out a further test yesterday.

Still could not connect to receiver away from office environment, seems mostly fine at office.

Picked up three marks nzgd2000 5th order horizontal, 2-3 vertical.

All around 800mm off and around 300mm vertical. Adjusted in civil 3d, locked control and moved surveyed points to 3d snap first point.

Point 2 was then within 10mm H&V

Point 3 was then within 30 N, 0 E, 30 V

Transferring data back and forth is painful, and time consuming.

Still a bit of an office paper weight, than reliable equipment

That is way too much, RS2 is capable of centimeter accuracy.
I will suspect your base coordinates are not in the right reference system?

Will have to test with a sim in the RS2. And see if connect issues is resolved. Ntrip is sending NZGD2000 and reach view project set NZGD2000 Marlborough circuit. Have ask local supplier for advice, but not resolved.

May need to buy third party app. For testing.

Issue 1 connection. Have installed a SIM card in the RS2, can share data from my phone, so that works ok.

Issue 2 still working on this, with advice from supplier Ferntech. Having third party app and localisation may solve this.

Issue 3 found emlid docs rs2 to field genius android, and seems to have resolved.

Issue 4 getting streamlined data import export flow to Civil3d points. Perhaps via Qgis, or having third party app, again would solve this problem that I have with RV3.

Hi Kelvin,

Let’s try to figure out what’s wrong with the connection to the Android hotspot. Which Android model and version do you use? Is there any chance you have another Android to test with?

Could you please record the Raw data, Base corrections, and Position logs on the rover? A 10-15 minutes test would be enough. I’d like to check which data the NTRIP provides sends and Reach data quality.

We’ll try to sort out the issues you faced with ReachView 3. However, if you’d like to output the position from Reach to 3rd-party software, we have several guides about that in our docs. If something isn’t clear enough, please let me know.

Thanks Sventlana. The guys at Ferntech have looked at logs and will take the receiver back to check configuration and try to resolve positioning.

Will work on data exchange and formats.

Hi Kelvin,

I got you, thanks. Please let me know if I could be of any help.