RS2 Hotspot problems

Hi there

I’ve been playing around with my new RS2 few days now. What a fantastic work of art. But I’m having problems when I put my RS2 to hotspot mode. All wifi networks removed the hotspot created by RS2 only works couple of minutes and it suddenly stops working. And this happens every time. Any one else experiencing this?

Bluetooth connection and VRS-corrections all still work but I can’t connect to RS2 via browser nor app.

Just to understand correctly, you can’t connect to the hotspot of the RS2 and/or are thrown off all of a sudden?

My Samsung A20 and A70 could not connect to RS2 WIFI hot spot. Only my Samsung Note 9 could.

1 Like

I can connect to it. It just disconnects after few minutes and I can’t reconnect to it. Only after I reboot RS2 hotspot works few minutes again.

1 Like

Is it possible for you to try with another device?

1 Like

Can you describe the LED status before and after the problem occurs?

https://docs.emlid.com/reachrs2/led-status/#network-led

+1

1 Like

RS2 is in hotspot mode.

I’ve already tried with Oneplus 6 and Galaxy S6 and both disconnect after a while and can’t reconnect to RS2.

Hi @Kansanparantaja,

Can you see the reach:XX:XX network after your device disconnects from Reach?

Hi @tatiana.andreeva

Yes I can still see the reach:XX:XX network after disconnection. Oneplus 6 gives authentication error and Galaxy S6 doesn’t show any errors

@Kansanparantaja,

Thanks for the info!

We’re currently looking into that. I’ll write back to you as soon as possible.

My Samsung A20 and A70 had exact same issue.

Hi Veha,

From what we see here, this issue doesn’t relate to the device’s model. Please create a separate thread in case you experience issues using a particular smartphone/tablet with RS2.

Okay

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.