RS2 as base and RS+ as rover on lora radio

With the last 2.7 version, I managed to link them over Lora radio, but I don’t know what is the best configuration to make the RS+ get a fix status from the RS2 as base.

Because of the messages being different for L1 and L2 it stays on float solution.

Any hints? A how to?


I know @britopimenta had the same issue, but I don’t know if a solution was published in this community forum.

It should just work. What is your baseline, and what’s your environment like?
Post some pictures if you can.

The baseline cors correction for the base at 3 km., urban environment. The rover was just at one meter from the base, Tomorrow I’ll try it in some other place with open space.

1 Like

Hi Maxi,

I agree with Christian, settings can hardly be a matter here.

RS+ is a single-band receiver, so the urban environment is not a good fit for it in most cases. To provide centimeter accuracy, RS+ should have a clear sky view 30 degrees above the horizon.

Keep us posted!

1 Like

Well, after trying it in an urban, but in an open sky environment, it had a fixed solution! So, problem solved. Thanks guys for the help!


Great news :slightly_smiling_face: