RS+ device shuts down automatically

I updated my two RS + from 2.20.8 to 2.22.0 without problems.
I left them in static logging and after approximately 1 hour they shut down alone without any manipulation and with enough load more than 65%.
The battery is not discharged because they can be turned on and shows that it has sufficient charge.
I tried to flash to the previous version 2.20.8 but the Flash tools 1.2.1 does not work in win 10 32 bits and in win 10 64 bits it gives error as shown in the images.


Could you please clarify what happens when you try to turn on the devices now?

May I ask you to share the Flasher logs from both PC? To access flasher logs, you can follow these steps:

  1. Press Win + R
  2. The Run window should appear
  3. Paste this string into the Run window: AppData\Local\Emlid\Reach Firmware Flash Tool\logs

It should open the folder with flasher logs. Please share it with us here.

Hi @tatiana.andreeva,

I add the logs and simple reports of the two antennas.

With version 2.20.8 and earlier it never automatically shut down.

Now I have them testing, in an interior place, without doing anything, without receiving corrections, without sending corrections, without logging.
For two hours without problem.

Now I am going to test them in the field with ntrip and communicate the test.

About the failure of the Reach Firmware Fhash Tools can help me solve it.


simple (2.1 KB) (25.5 KB)


Field tests failed, follow unexpected shutdowns.

I feel the high temperature outside the antennas.

Image capture is after unexpected shutdown.

I have returned both units to version 2.20.8 and in the field tests the unexpected shutdown has been resolved.

About the failure of Reach Firmware Fhash Tools I solved it by installing on another PC


Is there any chance you have a Full System report generated on the device just after you experienced these issues with shutdowns on v2.22.0?

A post was split to a new topic: RS+ shuts down suddenly on v2.22

Hey there,

We have fixed some issues that caused sudden shutdowns of the units in the v2.22.1 firmware version :slightly_smiling_face:

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.