Rover get fix solution status very difficult!

I have two Reach RS, one for base station and the other one for rover.

We have the precise position of base station. Rover connect base station by LoRa Mode .

I don’t know why rover get fix solution status very difficult and the position changed very large.

As below. The left page is for base station, the right page is for rover.

@hrgps I am having the same problem, I was just about to create a post on the subject

Sound like multipath issue, or and in combination of setting.
What does your surroundings looks like?
Continuous or fix&hold mode? Picture of gear used
@caspuk. I see you have similar issue, closed the other thread.

I have the same issue too.

I just received two Reach RS Units. I set them up at a local sports field here in California according to the info in the tutorial.

First I set the base up to receive corrections from a CORS site. So the base was able to Fix using corrections from a CORS site that is about 3km away. It took about 5 minutes to fix and appears quite stable. I then moved the base around a bit and it was able to hold the fix pretty well with a few drops.

I then tried another CORS suite that was about 13km away and could not get a Fix with it.

The GPS AR was set to fix and hold and the Glonass AR was turned off per the advice on the forum.

So then I set up the rover and tried RTK to the base. Initially I had Gps, Glonass and SBAS turned on but after not being able to get a fix I tried various other settings. i.e Just GPS and SBAS at 10 Hz as recommended on the forum. Still no FIX.

The Base and Rover were about 3 meters apart but it was giving me baselines under float that varied widely in length… Looking at the map the rover was slowly circling around near the base over an area of several meters in width.

Overall the hardware seems to be well constructed and I like the Reachview App. I had a bit of trouble setting up the incoming CORS corrections for the base with my phone acting as a WIFI hotspot but got that figured out.

I plan to give it another try at another location with an absolutely clear Skyview to see if I can get a RTK fix for the rover using the Reach as the base. I ended up with quite a few logs since I tried turning the equipment on and off a few times in my attempts to resolve the issue… So I will record some logs of my next attempt.

BTW with the new RINEX options in Reachview 2.6 what is the recommended setting for log files. I see several RINEX options.

Any suggestions before my next attempt would be appreciated especially from folks who have set up Reach RS units and not run in to this FIX issue with RTK to the base via the radios.


13km is a bit over the recommende baseline (10km) , so getting fix could be more difficult, but not impossible.
Static may be better to start of with. A good clear skyview is the best to elliminate obstruction as a cause at this early stage.
Raw log is my favourite to work with.

1 Like

@TB_RTK thanks your suggestion. I guess the reason is multipath issue too.
Base station is on the grass and near some buildings . The distance from the building is about 16 meters.

Please also help me to check the config of base station and rover.
The left picture is base station , the right picture is rover .
By the way , my company is in China , so i should use Beidou as far as possible.

Couple things. Turn off GGS message(only need that for VRS)
Fix&hold might give to some spread fixed dots, would try continuous, and also make sure clear skyview as you pointed out.
You can turn off glonass RTCM3 message as your roer doesnt use it. And turn off Glonass AR off
Other then that it looks ok

Do you mean that it is on the ground? You should install it on a tripod, that will definitely improve performance.

Use Rinex3.03, it will give you a nice compressed file containing .obs , .nav , .sbs files which u can easily unzip and directly use in rtkpost eliminating the use of rtkconv.
selecting Rinex3.03 and logging also generates a ubx file which you can also download if you want to.

I have faced the same problem many times recently and many people are reporting the same issue i.e getting a fixed status. This seems to me a reach view app bug since you can get a considerably good Fix using PPK. We used to get a good Fix status in previous versions of reach view.
If someone can reflash the reach with an older image and try running it with same settings, this might clear some doubts.
That’s just my thinking, don’t know much about computers.

Well this is mostly due to the fact that any sort of issue results in this. Like with a car that is not able to start there is a multitude of potential causes. Radio link problems, bad sky view, interference, misconfiguration etc… Almost everyone who comes with an issue posts about inability to achieve fix, but then we unwrap it until we find the root cause. Not suggesting that a bug is not a possibility, but it is just one out of many.

PPK has an advantage that all measurements are synchronized and you can run processing forward and backwards. In RTK the radio link performance is critical, if there are issues with latency stability fix will be harder to obtain.

1 Like

Dude…What car are you driving? :joy:

Joke aside, when this tool ( i like to call it that) hit the everyday marked it is like any other tool out there, you got to know how to use it. But this is no walk in park to get your head around in an evening or two. There is so much and extremely important info you need to be aware of and take into consideration, to understand what this equiment is telling you. Its all there, but you need to figure it out for your self. My 2 cent

1 Like

@igor.vereninov I install base station on a tripod. :slight_smile:

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.