Resetting WiFi

Each time I power cycle the reach, it does not rejoin the wifi network it had previously been added to. Anyone else experiencing the same behavior and if so, what was the remedy?

Happens with one reach unit and not the second. Both have been upgraded to latest fw v1.2.



Removed networks from wpa_supplicant.conf.

Reach will connect to any of the known networks, if found available during the boot process. Better wi-fi setup is in the roadmap

hi, what is wpa_…

My reach unit won’t connect to any network or broadcast a hotspot. it will boot to a point then sit flashing a yellow light, for hours. not connected to any network, not broadcasting.

It was working fine on my work network. I was setting up RTK over NTRIP, worked great when Base and Rover were on the same network. my next step was to connect Rover Reach unit to my tablets mobile hot spot, never could get it to connect. eventually the
unit stopped booting and began flashing yellow

I attempted a reflash in windows and ubuntu, neither worked as the updater didn’t find the reach unit. I then attempted to manual reflash, somewhere along the way, the reach unit gave a solid green light. Everything was fine. I then