Rechview 2.22.3 elipsoidal heigth

I have been able to detect in version rechview 2.22.3 that it does not subtract the height of the RS2 pole (2,134), for this I used a point of the geodesic network and it differs by more than 2,134m. I clarify that it is a PPK measurement which I need to do post-processing. To solve in the position flap in the height of the rover enter -2.134 m and thus I obtained the correct heights. I see that in version 2.23.3 it would be solved, but I send you this analysis with known geodetic points. greetings Luis

1 Like

Hi Luis,

Do I understand correctly that you compare the results obtained with Reach with the coordinate of a known point?

Hm, I see 2 potential error-sources:

  • As you say, a bug in the Reach FW (as this is a raw-file, reachview as an interface is probably not to blame)
  • Or, when you first processed the point of reference, you forgot to subtract the antenna height? Would it possible to process the first reference from the past again?

I will continue investigating

1 Like

I already discovered what my error was, when I did the georeferencing of the base when doing the postprocessing I tried to read the heights of the CORS base and my local base from the rinex and it was not like that, you have to enter them manually. Sorry