ReachView v2.21.2

I was working fine with NTRIP input but i try to change my server and i was not be able to connect again to my previous server.

I think its the same problem

Greetings

SystemReport.zip (1.8 MB)

Thats my system report

Greetings

Hi Edgar,

This update shouldn’t have affected how Reach works with NTRIP services. Please double check login details

Edgar,

Please make sure you enter “rtk2go.com”, not “Rtk2go.com

1 Like

Will try it.

Thank you

Same or similar issue that I’m observing with 2.21.0-dev

The NTRIP caster address has to now be in numerical IP form in ReachView otherwise it won’t be accepted by ReachView. Previously addresses in fully qualified form (alphabetic characters) were fine.

Also when in base mode the password the RS2 sends to the caster is “ : “ that is a space char followed by a colon then another space char, even though the field is completed properly in ReachView.

I’ve done back to back tests with two RS2 units one running 2.21.0-dev and the other still on 2.20.7 stable and the stable version has none of these issues.

1 Like

@dmitriy.ershov

Same problem in the dev version. v2.21 for Reach Rs.
With the rover antenna I can connect to any mount point on the rtk2go platform but with the base antenna I cannot create/upload a mount point.

3 Likes

@george.staroselskiy @tatiana.andreeva @gleb.gira
Today I could not connect the RS2 to Rechview over Wi-Fi, the LEDs flash and do not get solid. I turned off rebout and it doesn’t work, I’m going back to the previous version. I tried with iPhone and Samsung. The RS + with rechview version 2.18.0 saved my life.

Thanks everyone for the reports, we’ll try to reproduce these issues.

Hello, there is already a solution to the problem of transmitting the corrections of the base through ntrip.
I had been working just for lora and today I tried ntrip, the configuration for the rover works perfect, but the configuration for the base does not work.

As per my post above there is a bug in 2.21.0 with NTRIP server functionality in base mode. Emlid are aware and will patch in a future release.

Hello, guys!

We just pushed v2.21.1. You can see the updated changelog in the first message of the thread.

Best regards,
Emlid Team

3 Likes

@george.staroselskiy
Where is this or what does it show? The status page is unchanged from the previous version 2.20.0

I also noticed on RS+ the AR stays at 0.0 while status is fixed…
rs .pdf (250.2 KB)

5 Likes

Is this a stable release or another dev release?

Even numbers are stable, odd are dev :partying_face:
E.g 2.21.1 is dev

copy did not know that, thanks for clarifying.

The only way i can remember this is by thinking.
It always happens “odd” things with dev updates

3 Likes

I have a couple questions regarding the difference between the RS+ and the RS2 point outputs.
We used the RS+ last year for our research and the output CSV included RMS for X, Y, and Z. Shown below in the picture


Now when you export from the RS2 the output looks like this with only a lateral RMS instead of being broken down into X, Y, and Z. Please see photo below.

The reason I ask is when doing photogrammetry in agisoft metashape you have the option of importing GCP points and their relative accuracy, see photo below.

Where has this accuracy assessment gone in the new RS2 export of data, does the lateral_rms equate to x and y? Why is there no more vertical rms?