Emlid

Community Forum

Reachview v2.17 − A problem with Export not working on Android Phone (S9+)


(Max3design) #1

Also there is a problem with Export not working on Android Phone (S9+) in ReachView App, confirmed by me and one friend…


Exporting points
The amount of satellites is reduced after updating to v2.16.2
(Dmitriy Ershov) #2

Thanks for the report. Could you describe what happens when you try to export the project?


(Tracy Love) #3

This is my current problem also
RS+ updated to 2.16.2
i uploaded a csv file to try out the new stake out, connected to my base station, added some points and came home. I have tried three different android devices and none are working with the download. it says it downloads the .shp or the .csv but i can not find it. i have android 5.1.1, and 8.1.0 and a device with 8.0


(Max3design) #4

I think the problem is in the Reachview app in android, because if i enter directly via IP in the chrome browser i can export there, tried to change app permission but no change.


(Tracy Love) #5

i did the same, worked on chrome on windows 10 with reach and my laptop connected on the local wifi network. looked through all of the app permissions and everything is approved. i tried moving the app to my SD card and that made no difference.


(jmax) #6

I had the same problem exporting on an old Android phone. Couldn’t export a shapefile from points I collected, but exporting on my iPhone was fine.


(Michael Lambert) #7

This is not the first thread with issue exporting on Android. It’s been happening since before 2.17.


(Dmitriy Ershov) #8

Hey everyone,

Thanks for the reports!


(Andrew Yushkevich) #9

Hey, we’ve just released ReachView dev v.2.17.2 with the fix. Now there should be no issue with file export in Android app.
Please note that you need to update both the app in the play market and your Reach for the fix to work.


Data export problem
(Timd1971) #10

Take note, that this is a DEV version, not a STABLE version. So you may get one problem fixed but another may arise. I personally don’t use the DEV versions until they become STABLE versions, as time is money.


(R Earl) #11

Hi there,

Have only just started working with the ReachRS and have completed a survey, now trying to download and have run into this issue. Running most up-to-date “stable” 2.16.? (on a low-spec Samsung) and am unable to download my points.
if i update to 2.17.2, will i lose my survey, or will it remain in the unit??
Thanks.
Richard (in NZ).


(Timd1971) #12

someone will jump in here… but before you do anything, i’d use a BROWSER and log into the reach rs device with it’s IP address and download that way first!


(R Earl) #13

Yes, thanks.

I’ve done this, (found it in a different post), and it worked to download an ESRI shapefile (but for some reason didn’t work for CSV. But, all good. Shape file in use now!
Brilliant.


(system) closed #14

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.