Reach wifi issues

after several attempts I finally flashed my reach unit with the new 2.2.7 software and it works fine, but i did so on a particular wifi network in my house and although i added the other house network and my iphone personal hotspot using reachview wifi section the reach unit will not connect onto them.I tried using the recomended address which is supposed to be how you can connect to the reach unit when it cannot find a network and enters into hotspot mode…but I cannot connect to that either using that adress.
If i take the reach unit down to my basement and restart it where the original wifi network is running it connects just fine, but i need to connect to another network so i can set up the antenna etc outside
my question is
is the reach unit supposed to detect automatically any of the wifi networks that have been set up in reachview or do i need to rely on this connection (which does not seem to work in my case) of connection to it in hot spot mode on
when i am using another network and with the reach unit showing a solid green light (presumably in hotspot mode)the device does not show up at all on FING, wheras it does when i connect using the original basement wifi network that it was set up on

any suggestions please…

this issue is now solved…i found that i needed to turn off my original wifi router and then tried to connect to my house wifi but it would not connect, si I tried my iphone hot spot connection and it connected ,so I am all fixed up:grin:

1 Like