Reach wifi defaut password reported invalid

While trying to connect to the Reach’s wifi


This is a known issue, fixed in latest image.
Please, reflash

Same issue…two new Reach modules received yesterday.
On initial power up, Reach password (emlidreach) was reported as invalid on both.

Reflashed with firmware V1.2 (Dec 30th 2015 build…is this the latest?)…still have the same problem

Hi efedorov,

I am unable to reflash using the “phone flash tool lite”. When I plug the Reach into the USB of my desktop computer, I hear repeated tones indicating usb connection then disconnect, finally ending on disconnect. At this point, the phone flash tool also shows - disconnected. Any suggestions?

I have, however, solved the mystery of the WIFI password. In the version shipped to me a couple of days ago (Jan 11/2016), the wifi password is not “emlidreach” as stated in the online manual. It is instead, the full 17 digit code printed on the white sticker at the bottom of the Edison chip.


At what stage exactly did the flash process fail? Did you wait for the device to turn LED green after reboot? Did you follow the instructions closely?

You can always try flashing via command line, which is as easy as running one command

Unfortunately, the 17 digit code is default for Edisons and is not intended to be used for Reach. This means something went wrong in the flashing/setup process.

Hi Egor, I too have been having problems updating the F/W. I’ve included a screen shot of the Intel loader. I’ve also tried the command line option but still fails to load. Any and all suggestions are welcome, just let me know. Thanks for your help.


Try to install Intel Edison drivers for windows

In case flashing still fails, try to follow these steps as closely as possible:

  1. Unpack the image
  2. Using command line, cd into the unzipped path
  3. run flashall.bat
  4. Once you see
    Using U-Boot target: edison-blankcdc Now waiting for dfu device 8087:0a99 Please plug and reboot the board
    output, plug Reach in
  5. Wait for script to finish(takes about 5 minutes). It will output something like Edison will now reboot, don't unplug it for 2 minutes
  6. Reach will reboot with LED being magenta->off->white->blinking yellow->green

After that it should be available to connect to as an access point.