Reach SR2 looses Data connection

Hi I set up the Reach RS 2 as a base transmitting to the EMLID caster.
After 1 o 2 hours it stops transmitting.
It seems to loose the G3 connection. Only a hardware reset will get it running again.
I am working in Spain, using a Lebara sim card. it uses vodafone network.
I tried to use a vodafone sim card, and the same thing happens.
When it happens it is not showing 3G, but it has full GSM signal.
Any ideas ?

Hans

What firmware are you running? Emlid will need to know this.

It also sounds like you are in a poor reception area if gsm is popping up. One bar of 3G is faster than full bars of gsm. To me it sounds like it switches to 3G from GSM, then dumps the connection returning to GSM.

I have also noticed this behaviour in iPhones switching between 3G and 4G

Hi Hans,

Additionally to what @PotatoFarmer asked, it’d also be helpful to get the Full System report from your device. Using ReachView 3, you can download it in Settings/General. The Full System report may contain sensitive information, so please send it to support@emlid.com.

It’d be interesting for us to dig into why it happens.

Me too have noticed this behaviour with M2 transmitting corrections to the emlid caster.
The last time I used the caster after approximately 1 hour the mountpoint disappeared from the list and I had to input manually the name on the rover. When I did this the rover connected to the mountpoint although it was not in the mountpoints list.

Hi there,

Just want to let you know that we’ve received data from Hans. I’m going to post all our findings here.

Could you clarify whether Reach M2 was connected to Wi-Fi or LTE modem?

The M2 was connected via wi-fi to the mobile hotspot of my samsung phone.

I noticed that the mobil data switches off, and only a hardware reset can turn it on again.

Hans

Hi @vgo195,

Would it be possible for you to share the Full system report with us? I’d suggest sending it to support@emlid.com because it may contain sensitive info.

Hi Hans,

We’re still working on your case, but some additional questions raised. Could you clarify how often the issue repeats? Does it happen every time you use Reach? Is there any chance you have another SIM-card to test?

Hi Svetlana
It happens after 2 hours more o less. I have tried another sim with same result.
Yesterday I installed the firmware 26.0 beta.
It has been running in base mode since. except for some dropouts, where it reconnected on it self.
It seems that the beta firmware has solved the problem, but I am still testing.

Best regards
Hans

Hi Hans,

Thanks for the update!

Please let me know if you face any other difficulties.

I just want to point out that 26 is a stable version. We’ve just changed firmware versions naming.