Reach setup failed to find my iPad hotspot on setup

  1. I turned on the Personal Hotspot on my iPad Air.
  2. Powered up the Reach.
  3. After a minute or so the Reach appeared in the available Wifi networks
  4. In Browser typed and hit enter
  5. The Edison Setup appeared in the window.
  6. The device was named using 8 letters
  7. The Personal Hotspot name was added as Network Name
  8. WAN network was selected
  9. The password of the Personal Hotspot was added
  10. Submit button was pressed
  11. The progress bar came with notification that password need to be 5-13 characters. Mine is 10 numbers. It was yellow.
  12. When that notice went away the Network box showed “Scanning”
    One possible issue is that my IPhone does not see the personal hotspot on the iPad. My thinking is that it is not working on the iPad. Therefore the Reach cannot find the Personal Hotspot. I turned on the Personal Hotspot on my iPhone just to see it created a hotspot and it did.
    Does anyone know the exact steps needed to start the setup over and stop the Reach from looking for a network that does not exist?
    If I powered off the Reach, took my iPad outside where there is better cellular coverage then powered the Reach back up should the Reach then find the Personal Hotspot network on my IPad?
    I also have a Windows 7 laptop that can be used if necessary and an iPhone 6 Plus.

I think you meant:

Yes, just a typo. Thanks for correction.


That does not look good. Do you have any other device to see if the iPad’s hotspot is visible?

There no bad consequences of this for you. Reach will ignore this network entry as long as it does not actually see one named like this. Just add another one when Reach is in hotspot mode.

I had the iPad with LTE data in the off mode. When I turned that on. My iPhone is now able to see and get on the Hotspot of the iPad.
Shouldn’t the Reach now see my iPad?
Should I do anything when I power on the reach and go back to the setup?

Reach does not really care if iPad is connected to the Internet, so it should not be the problem

Apple’s devices can advertise the hotspot to each other even if it’s actually off. Did you turn on the hotspot mode in the settings or you only tried from the phone?

What is the LED startup sequence for Reach? If it’s blinking yellow for a long time and ends up with a hotspot active, then either iPad hotspot is not available, not connectable or you have a typo in credentials you entered for the first time.

I powered on the reach again this morning and this time used my home Wifi connection. And the same thing happened. This is a screenshot of what I am seeing which is identical to what happened last night. The WEP password is 10 digits (all numbers) so it is a mystery why the warning pops up in yellow. I assume the yellow strip is the progress bar.

How would you recommend that I proceed?

I powered the reach down, waited a few minutes and powered it back up. The LED pattern is White-Green-Blue-Red all short intervals.
It is still showing as scanning on the reach setup.

I solved the setup problem with the Reach. The network used was the iPad Personal Hotspot. The error was to use the WEP with the password.
The correct setting is WPA2 Personal setting and then add the password.
After doing this the setup went through.
Documentation then shows the Edison Leaving Setup screen and is not too clear how to exit out of this screen.

  1. closed the screen in my browser after less than a minute
  2. unplugged the power supplied by the micro USB cable to the Reach
  3. In settings on my iPad, turned off the WiFi
  4. Restarted the power to the Reach and waited about 1 or 2 minutes
  5. In settings on iPad, turned on the WiFi and looked for the newly named Reach wifi.
  6. Reentered password of Reach
  7. Looked for and found Reach in Fing app under Murata Manufacturing
  8. Clicked on the settings in upper right corner and Updated Reachview.
  9. Then followed the same procedure for the second Reach.
  10. Had to power down my iPad because the Edison Connect to WiFi network network came up as “Scanning” (See screenshot in post above)
  11. Cleared all previous attempts from browser.
  12. At this point when the ipad found the second reach the Edison Connect to WiFi screen showed a configuration where the Network data could be entered.
  13. Balance of setup and update of ReachView went great.

One last question; Both the Reach devices have the same IP address but different MAC addresses. Will this cause problems as I configure in the field both of these devices?

It’s good to know you’ve resolved the issue. WEP encryption is not safe by today’s standards, so nobody uses that anymore :slight_smile:

Reaches will only have the same IP in their own networks. It’s not really clear, did you connect them to your home router Wi-Fi to update? What version is ReachView now?

If you want to use corrections via TCP, you will need to connect them to one network, either one of the Reach’s hotspots, or your iPad’s network. If you want to use something else, like radios, that’s fine.

Once you connect them both to your iPad’s hotspot, they will have different addresses.

1 Like

In setup, when I push the update button, my assumption is that the Reach gets the latest version of ReachView. Nothing popped up to give me a choice of versions.
The update was not done through my home Wifi network but through the Cellular data 3G network. When anything goes through the iPad hotspot, the only choice is cellular. I tried to change that setting on my iPad, but it is not possible.
How will I know when and if to flash the Reach firmware on these Reach devices that arrived 4/12/16.
The installation was a little glitchy for both devices because the Edison setup seemed to get stuck scanning, making it a little hard to get it back the place where I could input the network name, type and password. You might add your experience on how to correct this the quickest way.
I appreciate your support.

My version of Reachview on both devices is V0.0.3. Is that the latest?

It is not, the latest is 0.3.1. Check this out: GitHub - emlid/ReachView: Reach-hosted web-interface for RTKLIB