Reach RTK base and rover communication

Hello!

I am new to Reach and I am attempting to setup my two RTK modules with one base and one rover, but they do not seem to be communicating/connected as I am not seeing any grey bars on the status tab and the solution status remains Single. I have been following the Quickstart guide and using TCP for the output path and corrections input. The LED for each module don’t emit red so I would assume it doesn’t have to do with the hardware.

Any advice or help would be appreciated!

Below I have a link to a zip file with screenshots of the rover and base configuration settings. The IP address for the base is 192.168.42.22 and the rover is 192.168.42.1

https://drive.google.com/open?id=1UjptE80QKDbZQY3ca6l6cgl4pVlCwAUD

Thanks!!

Hi Joe,
I have made a very simple Tuto by Screenshots in 4 Steps here :
https://drive.google.com/open?id=1z2gNZvnUeRZy43AMwxheUrUlvCIM0JpT
I hope that it can help you !
For Rover in RTK Settings Set GLONASS AR mode to ON, the Fixed solution will be more faster…

1 Like

Hi @jwin18,

Hope the guide made by @Zinou helped you with configurations.

I just want to point out that it’s better not using the internal Reach Wi-Fi for TCP communication, as its range is short and isn’t designed for such use-case.

I tried setting up with that configuration, but I still am having issues connecting to the IP address of the rover. I’m connected to the base Wi-Fi but I can’t connect the rover to it (reach:0a:0d). I’m not sure if there’s still something I’m still doing wrong but would it just be better to try a different output path or reflash the devices?

The link shows the error messages when I search the IP address as well as the network I can find when I search on Fing.

https://drive.google.com/open?id=1Ayd7QAF9N8zRCM8YvRU4MMonzOlSOoDN

I think that The IP adress for the base is 192.168.42.21
I see that your version of Reachview is v2.11.0
You can make an update to v2.16.2

@jwin18,

I don’t recommend you using Reach hotspot for TCP link between base and rover. The range of Reach Wi-Fi is too small to use it for RTK.

Please connect both Reach devices to any other Wi-Fi network. This guide should help you with that.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.