Reach RS2 connection

My reach Rs2 have problems

  1. it stopped notifie me By sound whether the status is fix, float or single
  2. it several times show me that reach is not connected to the network and at that time stope recording the data and working
    Please tell me how I can fix that problem

Thanks

Hi @vajius03,

Welcome to the community!

Would you mind specifying what firmware version is you Reach RS2 on?

May I ask you to double-check the sound settings in the Setting tab of the ReachView app? Could you please share the screenshot?

Could you please describe the issue in more detail? It’d be also great if you could upload the screenshots of the issue occurring.

Are you using the Wi-Fi network to access the Reach? Do I understand correctly that you can’t download the logs from the receiver as it abruptly stops log recording?

The Video is to large can you get WhatsApp number the I share you the video it will be much better or tell me other option

Hi @vajius03,

You can upload the video to any file exchanger, for example, WeTransfer, and share the link with us.

I have sent one other is still uploaded
Please help me

Hi @vajius03,

Thanks for the videos! I’ve received them over the email.

Would you mind explaining if the same kind of disconnection issue happens when you’re connected to the Reach RS2’s hotspot as well or only via the Wi-Fi network? Also, please note that the first video VID_20200320_145059 shows the Reach M2 settings, nor Reach RS2.

May I ask you if you have tried other devices to connect with the receiver like PC or any iOS device? This will help us see whether this issue is related to the Android device or not.

Hello Dear
That kind of disconnection happen to both WIFE and Internet Data using reach Rs2 .
Then I have tried to reset my reach Rs2 and when I reflesh the reach view it comes with M2 and currently it’s not connected any more with reach view when I use WIFE and when I use Data it is connected with reach view but still the same issue occurs and it could not connect to the cors network

Still now I am using android only I did tried any other option but I can try the I see

Hi @vajius03,

Could you please test the connection via the browser on Android as well as via the PC or an iOS device? To connect to the Reach via the browser, just type Reach’s IP in the address bar of the browser. You can determine the IP via the ReachView app or network scanning apps, for example, Fing.

Have you double-checked the image you used to reflash the Reach RS2? The correct image fro Reach RS2 can be found in this guide.

Does your password to the NTRIP service contain any special symbols?