Reach RS on Hotel Network

Newbie here, so sorry for the obvious question …

Last night at home, I was able to connect to the Reach directly, and then was able to connect to it through my home wifi network, all per the documentation / instructions.

Tonight I am at a hotel where in order to get onto their wifi network, you must enter room number and last name. How do I connect to Reach in that instance? I see Reach_Base:b4:d8 as an available wifi (Reach_Base was the name I gave to the unit), and am able to connect to it, but then how do I connect to it via the hotel wifi, that requires input of credentials before getting authenticated? Similar question, if I create a wifi hotspot with my phone, how do I get Reach to connect to that network?


First question is why you would want to configure your Reach to connect to a hotel network?

Are you trying to update the software or something like that?

If not, just connect your laptop to Reach’s hotspot.

edit: To answer the first question. No, you can’t do an interactive wifi authorization with Reach. It’s not impossible, but not practical. To answer the second question, you write down the exact name of your phone hotspot, the security type, and the password. Then turn on your phone hotspot. Now use another device (your laptop) to connect to Reach and enter in the details you wrote down, then tell it to connect to that network. Then use your laptop to connect to the phone hotspot and use Fing or similar program to find Reach’s new address, and open that in your laptop or phone browser.

Alternatively, you could use only the phone, by writing down the hotspot details, turn Reach on and connect to the Reach hotspot, then enter your phone hotspot details into Reach and turn Reach off, then turn on your phone hotspot, then turn Reach on and wait at least two minutes and then use Fing or the Reachview ‘app’ to find the new address of Reach.

Ummh to do a survey at a hotel.

Anyway - thanks for the process on the mobile phone. I’m assuming similar to connect a second reach unit?

OK, your idea of Reach connecting to your phone is better than the hotel network.

If hotel has a fancy router, then you might not even be able to pass packets between different devices connected to the same WiFi. If not then as much as another hotel guest could interact with your Reach, you might also be able to see another hotel guest’s printer and start sending “inappropriate” print jobs to it. That would not be good :wink:

You can already connect to each Reach through it’s own hotspot. Maybe that is all you need to accomplish the goals of your survey. But yes, feel free to make them auto-connect to your WiFi hotspot as well (which is the recommended way). And yes, the principal of connection is the same no matter how many Reach units you have.

1 Like

OK, great thanks!

I’m hoping someone can help me again …

  1. Connected to Reach through hotspot
  2. Added my iPad to the list of networks, then clicked connect
  3. Got iPad hot spot running. Fing showed Reach connected to it.
  4. Point laptop to the appropriate IP address, which then connects to Reach
  5. Then Reach stays on the position in the attached photo, and never able to complete the cycle to reboot to get ReachView app. (ie never goes to Time sync, Receiver update or ReachView update) and bottom button is greyed out.

What am I doing wrong?

What is the IP address that you used to get the screenshot?

That is weird. I can’t think of anything except refresh the screen. Maybe reboot and try again.

If you can load ReachView on the network, then WiFi is connected, so you must be seeing stale data.

Is your mobile data turned on to allow Reach to access the internet?

Ok, will try it again.

Tried again. Still no success. Does not want to go to the time sync process? Tried refreshing several times. Do I have a time sync issue, like described in other posts? Going home tomorrow, so will try to get working on my home network, and then try cell again at home.

1 Like

I use an app called Fing on the iPhone that lets me see IP addresses on my network that are in use that I find useful to locate devices and to see if a device is actually connected to the network.

Got home from my trip, and successfully connect Reach to my home network, and it went through the complete start-up process, including getting past time sync, updating firmware and updating the app. Works perfectly on the home network. Then I powered down, powered back up and tried to connect to the hotspot on my iPAD. No go. Couldn’t even connect to it. iPAD hot spot appropriate number of connections - which was three (my iPhone, my MAC laptop and Reach), but could see reach using Fing on my phone but could see my phone and my laptop. Really strange. Any thoughts anybody? Getting desperate.

1 Like

Just out of curiosity are you turning OFF hour Home network when trying to get it to connect to the iPad hotspot? When you web into the Reach and add it to a network you are adding that network to the list of networked it can connect to, not tell g the Reach to connect to the new network ONLY. there is s way to edit that list (terminal mode as I recall) to remove your home network.

My approach is take the Reach out of range of my home network when I want it to connect to my hotspot.


Terry - thanks - that’s good advice, will try that tomorrow. Thanks again. David

Terry - that work - took Reach to an open parking lot, and got the hotspot to work just fine. Now trying to get LORA to work, following your YouTube video.

1 Like

This topic was automatically closed after 100 days. New replies are no longer allowed.