Reach RS Initial setup problems

On initial power up and connection to Reach RS, do not get the reach view updater, but the reach view app. I cannot follow thru with the quickstart guide. I cannot “Press plus button and enter your Wi-Fi network name, security type and password. Press Save button” I have two units. Need to set up one base base and one as rover.


Are you in Chrome incognito mode?

No, Android tablet with chrome. I have tried with an android phone too. Same results. Still get reachview not reach view updater like shown in quickstart guide. I do have a iPad too, but have not tried that.

Make sure you open a new private or incognito tab in Chrome and then enter the IP address of your reach. There is no way to update it until you have entered the new WiFi network in so that’s the first step you need to deal with. Make sure you enter the WiFi network details carefully. Sometimes I have accidentally had an invisible “space” after my password because of my phones auto suggesting. This has caused much frustration.

I opened a new incognito window put in the and the reach view app comes up. I still do not get the “welcome to Reachview” screen.

Can you send me a screenshot of what you see. There should be a tab called WiFi or something similar. What happens if you click on it?

The setup screen will be available if you go to http://192.168.xx.xx/updater

OK, added /updater to url and got the updater page. Thanks. I added my office wireless network (PGC) successfully. When I connected to it I get a red box that says “Reach is connecting to another network. Switch to PGC to continue.” However the app seems locked up. Any idea what this means or what to do? I checked my wifi and it is connected to PGC and does have internet.

Also installed FING and ran. I have the URL for my reach Rover.

added the url to browser with /updater at end. Was able to complete the update and reboot. Still waiting. Says reachview 2.8.0-r0 So far so good.

I got one unit set up ok. The second unit was powered on once before and now when I power up it is not creating a wifi hotspot. The quickstart guide says that reach rs creates a hotspot on the first power up. Is it always supposed to create a hotspot?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.