REACH module will not startup correctly on soft reboot


I am trying to do a simple soft reboot on the REACH. So far I have tried both using ssh as administrator, firing the ‘reboot’ command and through the web interface. In both cases, the REACH will reboot, but does not startup correctly. The LED shows constant red and the reach does not start generation position output, logs, etc. The problem seems to be present both in Base and Rover mode.

Any suggestions? Does anyone experience the same problem?

Thanks in advance

1 Like

yes, i have the same problem!

rebbot with ssh and webinterface dont work correct. i have also a red light…


Thanks for the reply, Andreas!

It seems like we have a bug then!


This is since the beginning, though. No time to investigate 'till now, IMHO it’s something in the boot process more than ‘ReachView’ application.

Thank you for the report! We are updating the image and app any day now and will make sure that reset works properly.

My Reach has the same issue on soft reboot through the web interface. I haven’t tried the cli.

Same problem here.
Reboot via web interface works sometimes. Reboot via console/ssh does not work.