Reach module in fixed blue and magenta

I’ve lost contact with my reach module. I’ve tried to reflash the device, but after two, apparently successfully, tries, the device stays with blue and magenta led fixed.

This is the sequence when plugged to power:

  • Blue led solid
  • Blue led solid - magenta led blinks two times
  • Blue led solid - magenta led solid

Then both led goes off and the sequence starts again. After a few tries the device remains with blue and magenta led on.

I’ve tried one more time and after reboot none of led goes on nor the flashing tool is detecting the board.

  • The flash tool is 1.7.1
  • Firmware version 28.4
1 Like

Hi @davidrf,

What did exactly happen here? Did it show any weird LEDs behavior or something?

What do you use as a power source?

After the third update, the module doesn’t show any led powered.

The module were normally powered with a battery. Now is powered with a usb in a computer as always I do when I update the firmware.

I don’t know if the module is bricked, is like it is.

Sorry to say that, but If it doesn’t show any LED reaction when powered, it seems we don’t have any instruments to check what happened to the device.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.