Reach Firmware 30 Beta 1 is out

Buen dia.
Tengo un problema con mi emlid rs2. No sé la razón, pero he actualizado mi base con el nuevo firmware 30 beta 1. Hice las correspondientes pruebas del nuevo software y me pareció excelente. y apagué mi equipo. Al día siguiente me dispuse a trabajar con el equipo y, no entiendo la razón, pero una ves conectado a mi celular vía wifi, me ha pedido la clave y, al teclear “emlidreach”, el software me la rechaza y dice que no corresponde. Qué he de hacer?

Hi Bernard,

Thanks for sharing this!

I agree that it can be extremely useful for such cases. I’ll let the devs know about your request.

Hi Carmen,

Welcome to the forum!

I see that my colleagues are already in touch with you about this issue. I’m sure they will help you with this. So to keep every detail in one place, it’d be better to continue the troubleshooting there.

Thank you very much Liudmila,

actually my expertise has shown me that the 24h rinex, are changing their time of completion of the file, I explain it in more detail:
day 1 cut off at 12:00:01
day 2 cut off at 12:00:02
day 3 cut off at 12:00:05

and so on and so forth

I second this, that would be very helpful!

1 Like

Does anyone have issue that we could not start Logging in M2?

Try reseting the receiver to factory default. I had logging issues with my RS2 and that fixed it. Perhaps it’s the same issue with the M2 latest firmware?

1 Like

I did. I cannot find the exact post, but it is a known issue. I believe mine was fixed in the REACHVIEW 3 app by going to “Settings” > “Troubleshooting” > “Restore Initial Settings”

4 Likes

A post was split to a new topic: Issue with USB port

Hi @l3technologycambodia,

There’s a bug that could prevent you from enabling logging on Reach. You can reset the setting to default to solve this as the others suggested. We’ll fix this behavior in the next firmware version.

2 Likes

YES! I had this problem today which was very problematic as it changed my whole game plan. The button to record the logs provides some feedback that it has been clicked but it never goes red indicating that logs are being recorded. I tried on both Android and iOS with no luck.

Hi Tim,

Please go to Settings - Troubleshooting - Restore initial settings. It’ll resolve the issue with the correct logging start. We’ll fix this in future updates.

1 Like

Thanks. That worked. I wish I’d been able to find that fix on the day!

3 Likes

estou esperando a 2 anos essa ferramenta para estaquear linha