Problems getting a stable baseline and fix-position

Hi

System: Reach RTK, v2.20.8 as base and rover, on static positions about 1,6m over ground.

The problem is that i’m not getting a fix solution and an unstable baseline.
My first priority is to get an stable releative position. By this I mean that baseline is not changing more than +/- 5cm. But it is up to +/- 2m. I have tried to make correction link between rover and base with seriel data over telemetry and wifi.

Du you believe that this error is due to the surrounding buildings?
(See pictures from this link)


thanks for your input

Can you share the ubx raw file?

Hi @harteg,

I’d like to look into your log files too. I’m afraid, it’s hard to make any conclusion without them.

Please, provide us with the following data:

  • UBX raw data from base and rover
  • position log from the rover
  • RTCM3 base correction log from the rover

This guide from docs describes how to get the files.

Hi tatiana and wizprod

Thanks for you quick respons.
although I spent many hours on it yesterday, it seems to work this morning.

I wanted to create a clear log for you, so I loaded default settings and followed the quickstart guide.

And then it just worked.

Once again. Thanks.

2 Likes