Problem to get fix status with Reach

Hello everybody,

i have two reach modules to perform RTK GNSS. They are interconnected with a 3DR radio set. I’ve installed the latest software 2.7.3. Everything works quite nice.

Signal quality seems ok. About 10 green signal to noise bars. But no one over 50%. I’m working in Germany (Europe).

The problem is to get a constant fix solution.

Here are my settings:
On rover and base: All satellites included. 1Hz Update-rate.
Base: Static solution, using Average single with 2mins Position.
Rover: Kinematic/static solution.

Here are some things i already tried with no success:

  • Two new antennas TW2710 (a little bit stronger signals from the satellites but not big impact)
  • Bigger/smaller Ground plate.
  • Stripping off the 3DR-radio set and working over Wifi.
  • Go to different locations with different weather conditions.
  • Setting to static/kinematic solution
  • AR setting to continuous/hold

At the moment i don’t have any other ideas what to do next. I spent a hole week (nearly full time) to get used to the reach system and to try different settings. But now i’m definitly stuck.

Perhaps someone has a good tip for systematic research of the failure.
Thank you for now!

Have you got AR turned on for GPS and turned off for Glonass, and elevation mask set to 20 degrees.

Swapping to this configuration made a huge difference to my time to a FIX solution.

All the normal questions. Are you working in a flat treeless area? What is you environment?

1 Like

Thanks for your answer! Yes, i hat tried these settings also.
Tomorrow i will play a bit the elevation mask.
Area is nearly flat. Some trees are there but nothing special.
A professional with his “official” device had full quality fix in the hole area.

I try to add my logs from last try where i even had fix for a few minutes… (8.0 MB) (8.2 MB)

Perhaps I’m doing a very basic mistake, which i don’t realise?
Should i try to use only gps without all the other gnss systems? Is there a chance for good quality fix?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.