Parpadeo encendido

CMGPH_20200406_223246180 Reach RS+ SE QUEDA PARPADEANDO SIN PASAR DE ESE PUNTO, NO INICIA NI CREA PUNTO DE ACCESO

Presiona el botón de encendido hasta que los tres les leds queden prendidos fijos y parpadeen. Ahí se tiene que resetear

Lo dejo preciondo por más de dos minutos y siempre inicia la misma secuencia de luces

Estimado Gerabarr213.,

Una vez me paso eso con los equipos y la solución más sencilla que encontré fue prenderlos cuando los equipos están cargando, luego de esto el problema no se volvió a repetir,.

Coméntame como te va…

Saludos,.

Mi problema sigue

1 Like

Tal vez sea necesario reflashear el firmware, te paso el link con las instrucciones: https://docs.emlid.com/reachrs/common/reachview/firmware-reflashing/#firmware-flash-guide

Hola Gerardo, tenemos el mismo problema, espero se resuelva pronto.

Saludos

Saludo Geraldo pudiste solucionar el problema.

No eh podido, sigo con el problema

Hola Gerardo,

Pudiste hacer el reflash de la unidad?

si no pudiste cuentanos para ayudarte.,

saludos,.

Saludos, aún lo eh podido sigue en el mismo proceso, las luces tienen la secuencia consecutiva siempre, y no lo reconoce ni w10 ni w8 ni ningún cable no pasa de estarlo buscando en el paso 2 pero no cambia ni pone error de puerto solo lo busca y ahí se queda

ok.mira en la página de flashearlo, se supone que ya tu tiene el programa en tu PC, y también le instalarte los driver que también están en la página.
Entonce tu apaga el dispositivo emlid rs+ ,desconectado de PC.
le da aprender,con el botón presionado por 10 segundo ,introduce en cable USB.y deberías de detectarlo la pc

ten encuenta NO, saltar el paso de apagarlo con el USB desconectado de la pc y luego prenderlo dejando el botón presionado por 10 segundo y luego introducir el USB y debes de detectar el emlid.

Mantengo el botón precionado, conecto, al momento de conectar parpadean juntos y suelto el botón y se quedan encendiendo uno tras otro, pero ese ciclo nunca cambia, de ahí no puedo pasar, no manda error pero tampoco lo reconoce

le dejaste los driver del emlid.

.

Intel Edison driver

Si los tengo instalados

Geraldo puede hacer un pequeño video del proceso que tu haces creo que el error estas en esa parte

Ok lo cargo enseguida

hola amigos buena noche, presento el mismo problema que Gerar, como porian ayudar a solcuionar este tema sin flachear, ya que necesito un archivo que esta en el gps