Noisy Data from Base Station

Hello everyone,

We have recently purchased two RS2s and I have been doing some test and trying to learn all of this stuff. I have been uploading logs to OPUS to create some known points and had some level of success until yesterday.
Using the Emlid RTKLiB for CONV and getting back
9005 ERROR! OPUS terminated in one of the processing modules.
9005 The dataset submitted to OPUS cannot be processed. The file
9005 contains data that is very noisy and probably has many data gaps.

My question is; would this be a result of high winds? I had fairly strong gust and could see the bubble dial shaking as a result. High winds and no sand bags on the tripod seems to be the likely culprit but I am about as new to this as possible.

Here is the log in quiestion

Thank you so much for your time and sorry if I have missed a previous post addressing this.

Not 100% sure but my guess would be frequency interference. I think the signal to noise ratio would tell you this. I would try changing my frequency.

I have ran into this instance with Trimble equipment where someone else was using the same freq near enough that it interfered with my reception of the base.

Interesting… Thank you very much for the response! I can certainly give that a try

Hi Jared,

I’ve tried to process your data in OPUS, and it gave me a solution.

Since the data is in UBX format, I converted it in the Emlid Studio to RINEX 2.11. The OPUS successfully processed this file.

From firmware version 27.0 in Reach RS2, we have a feature that creates a RINEX 3.03 raw data log compatible with OPUS. This option can be chosen in the logging settings.

2 Likes

Thank you Andrew I believe I must have had something wrong in my rtkconv. I will try this again

Looking at the plots and graphs in RTKPlot I don’t see anything really wrong with the file

You could probably find a better spot for base by raising it further though. You do have some less than optimal SNR to your East, that could use improving.
Looking at the location in google maps you are bit close to house to East, or you don’t your base elevated enough.

1 Like

Hey Christian thank you for looking over this! I was able to take this back through RTKCONV and get a good opus result.
I am extremely new to all of this so this community has been awesome. May I ask how you knew the SNR to the East was not good?

Hi Jared,

You can check the quality of the signal by directions in the Skyplot window. It looks the same in RTKplot and Emlid Studio.

1 Like