M2 Not found

Hi - I don’t see my M2+ on any wireless network or the emlid app, but I know its working because I am sending corrections via an RF radio, and it shows a fixed solution.

I would like to check settings, but is there a way to connect if it wont show up on wireless network?? Unfortunately, its buried inside a boat, that takes alot to get too so I can’t connect that way.

Any ideas?

I hope someone here has ideas on why I cannot see the reach in any wireless connection. In the past, the instructions have worked well, and the setup worked as directed, but as I said, the M2 is working fine, with GPS position being outputted and the radio connected sending corrections. I guess I will have to pull it out and work on it.

TIA

Maybe you mean M+ or RS+?

Hi timd1971 -

I am sorry if i posted in the wrong thread, and yes there is a typo in the title. it should read M2, as there is no product called M2+!

thank you for noting that

1 Like

If you scan all available SSIDs, is there one called Reach:XX:XX? That would mean the unit is not connecting to your network. You can connect to the aforementioned SSID and go in the settings to the WiFi section and manually set up the parameters for the network you want it to connect to.
Check this section of the docs.

Hi Darren,

My first thought was the same as Gabriel suggested: have you checked the list of available Wi-Fi networks? Probably your Reach M2 just switched to the hotspot mode and now broadcasts its own Wi-Fi.

In this case, to connect to the device, you’ll need to connect to the Reach M2 hotspot first and then go to the ReachView 3 app.