LORA Radio unavailable

So im attempting to use my RS2’s as a base/rover send the correction via the built it in radio. I’m unable to set my correction output or input as LORA. Is there a reason i can’t set the LORA?




Just change the channel Mhz. you’ll need to edit it before selecting it. This happened to me when i first got my RS2 setup. Change from the default 868 or whatever to 826 or something. There are different channel rules in different countries. Start with the base output and then choose Lora and then change to match in the rover incoming Lora and then choose the radio box.

3 Likes

Hi Chris,

What LoRa settings you set on your base and rover? You can share the screenshots from ReachView 3, if it’s more convenient for you.

I wasn’t able to set any settings for the LoRa Radio, but I also haven’t had time to try Zach’s suggestion. I’ll try that and repost the results.

2 Likes

Hi Chris,

Yes, sure, please let me know how it goes whenever you’re ready.

1 Like

Editing the radio settings before selecting it did work, Thank you.

1 Like