Issues with getting fix

I am having the exact same issues and on the latest firmware. Barely getting to 300m with line of site. My first couple jobs using this I had great signal for a few km. Both instances are in areas of low to medium density urban areas with no high rises around and only street trees for vegetation

Hi @dbuchanan,

Do I understand correctly that you use Reach RS+ as base and rover in your setup?

To help us determine the issues, I’d ask you to share the following files:

  • raw data log, base correction log and position log from the rover
  • raw data log from the base
  • simple reports from both base and rover

This information will help us check the solution status during the survey, assess the data quality and check if everything is received on the rover correctly.

Hi Polina,

I am using two Reach RS2 units with base and rover setup in California. I will send the logs from my last couple jobs later today.

Hi Polina,

Here you go:

I have invested in a sim card and will be trying out rtk2go in the meantime. I plan on running one of the same locations again and will report back on how it goes.

Hi @dbuchanan,

Thanks for the data! I’ll check it and get back with the news.

Thank you. I have since tried to fix my issues by going with mobile data and ntrip via rtk2go. For some reason the rover never get fix, float or anything but I can see the Grey bars bounce up and down from its connection to the base. I can send those logs tonight, I am currently in the field.

To follow up, I can’t get fix even with the following

Base set to static with manual point and base and rover connected via lora

Same setup as above but with base set to kinematic

Ntrip via rtk2go connects and you can see it send data and status shows the Grey bars for base. Never gains fix whether I set the base over a known point manually or obtain a local point via kinematic. Either shows nothing or flashes single every once in a while in status as well.

I spent all day fighting with it and upgraded the firmware to the new dev build to try out reach view 3. Im out of ideas :sweat_smile: I’ll upload logs later tonight.

That would make a lot easier to debug.

Here are the logs from today based on my notes above. I was hoping to be able to fix my issues myself using the sim, but that didnt work at all. Any help you can give is really appreciated. I am trying to tie a job I am doing to some 1st order GPS ties and it looks like I am probably going to have to rent another GPS unit to do so until this gets sorted out.

1 Like

Why not just collect static data for the tie and then PP ? You can figure out the problem later.

I usually have problems like this sometimes. Plus it’ll be a backup to verify the tie when you get it solved.

When working in socal for a lot of boundary and topographical checks it’s required to tie to an agency gps bench. It also wouldn’t be viable to setup and collect data for about an hour just to perform work on properties located in an urban area that has ties typically within a klick or two.

The other issue with this, is I cant even get the rover to fix with the base being 2m away on a manualy coordinate set to static. Whether using LoRa or NTRIP. The weird part is it seems like over time, my abillity to get fix has been deteriorating. Hopefully its just something software/firmware related that is fixable.

I understand… we’re one of the few that ties all our surveys to the NSRS. If it’s not far to the tie point and you have a clear observation area, 30 minutes should suffice. Most surveyors around here are still surveying in the 80’s style. It really amazes me, we’re in the age of George Jetson 21st century !!!

1 Like

Hey everyone,

We’ve released the v2.22.5 stable version that should improve the RTK performance of the units. It’d be great if you could test it and share your experience with it.

You can check the full list of fixes and improvements in this community forum thread.

So far so good. The new dev update incorporates the fixes and it looks like it is working well. If you guys ever started making total stations Trimble would be in real trouble :laughing:. As it is, you have made me a believer and a customer for life. Ill keep testing and let you know if anything goes sideways. :+1:


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.