Ip reach

Hello, I greet you from Colombia

I need your help, I am presenting problems with the connection via wifi of the Reach RS (this does not generate a connection IP) how can I solve this, I have tried to flash and do not allow it or to take it to factory mode.

urgent help

Hello Elen,

Please confirm whether you have Reach RS or Reach RS+.

How old is this unit?

I have a Reach Rs +
I bought it in November of 2017

OK. It should be possible to flash the firmware on this unit.

For best results, you might want to wait a few days for the next software (or firmware) version to be released.

Hi @hellen_vasquez,

Can I ask you to describe your connection steps, please?

Hello, this is the problem that I present

  1. The rover does not connect with Wi-Fi for update.

  1. the rover was configured to connect to wifi and does not have access to the device.

  1. the rover does not register in the app fing


all this was presented when the last update of the team was made.

Hi @hellen_vasquez,

I think, that you work together with @nando_415_6, so I’ll answer you in this thread.


Hi. Yes, I work with the user of nando_415_6.
Is that in the eagerness to solve the problem, we are both looking for a solution.

I have not been able to solve the problem.
I have tried by all means. When I do the Flash Firmware procedure and it ends, the device is not detected by any device. the led are: the static red and the static green, the flashing blue.

I do not know if it is already an internal problem of the team, and I would like to know if they have professionals in Latin America who can provide us with support. If not, could you give us that technical support?

Hi @hellen_vasquez,

Let’s continue our discussion in your new thread.