Impossible to update 0.03

Hi, I’ve just bought 4 Emlid Reach RTK units,

Now I’m trying the first one and the the WiFi setp procedure was Ok and finally I was able to conifgure the unit to reach the network throught our WiFi router.

Looking into the EMLID settings web page I was able to update from v.0.0.3 to v.0.4.3 using the Update button. After that upgrade I saw that a new 1.2v was available so I tried to use again the Update button on the webpage but nothing happened so I downloaded the package and I’ve tried both methods Intel’s Edison Board Configuration Tool and a CLI script. Both of them seems working but as a bad suprise I found that the reach version now is back to v.0.0.3, and there’s no way ti update agin, it still remains v.0.0.3 even after the procedure started by the Update button. Can someone help me?



after flashing new image that’s normal;
just put login data for your wifi again to reach so it can connect to the internet
and then update reachview again!

Already done, I’ve used the usual http://reach.local:5000 to access EMLID and to reconfigure the acess to our Wifi router. After the reboot EMILD got a correct address from our WifI router.

Ok, I’ve been able to find out the problem. For some reason the WiFi router wasn’t unable to issue the right DNS server. After reboot now I can access again the EMID and the update process it’s working. My current ReachView version: v0.4.9 and Reach image version: v1.2.