Impossible to connect to wifi to RTK GNSS receiver, model RSS-1

Hey everybody, I have a Reach RTK GNSS receiver, model RSS-1.

I can not access the wifi network “reach…”

I forget the network from the computer and the phone, enter the default password, but just keep trying to reach the network.

The device was never used before. Please help.

default passwrd is emlidrreach can you confirm you are using this?
Simon

Thanks for support Simon.
I use emlidreach with one ‘r’ and still no result
Ahmed

When were these modules shipped from Emlid?

If these Reach modules have really old firmware/software, then it is possible that the reach hotspot is an open network (unencrypyed / no password).

If they are recent models, and the wifi is encrypted, then you can do 1 of 2 things:

  • download latest firmware and flash the device and then upgrade the software
  • connect Reach to your computer by USB (on the the 192.168.2.x network).
    • use an ssh client to log in and edit the wireless configuration, or
    • open up the ReachView page at 192.168.2.15 and edit the hotspot wifi settings there

Thanks for support bide.
The module was shipped 6 months ago, the hotspot is protected by a password ‘emlidreach’.

As soon as the I can not access to the hotspot, can you advice how to flash the device by USB ?

Ahmed

Sure, there there are many forum threads topics about flashing and also a section in the docs:
https://docs.emlid.com/reach/common/reachview/firmware-reflashing/

Are you trying to connect from a PC? Sometimes, a computer will show the wi-fi icon blinking. It is actually connected, but since Reach does not provide an Internet connection, the computer will think the connection is not complete. If you see something like I described, it’s ok to continue.

Thanks for support Egor.

I tried to reflash without success, the process do not launch on Mac OS and Win10, I did not reach the step while connecting via USB.

I already setup an RTK as base, it connects and shows the Emlid viewer with all features.

I want to setup a second RTK as rover but it’s impossible to access from any device or OS, and this is my problem.

Please advice

What about connecting by Wi-Fi without reflashing? Does the hotspot actually appear?

Yes the hotspot appears, i connect to it, it shows no internet.

The problem at this point is that I can not launch the Emlid interface on Mac, Win and phone.

What happens when you go to http://192.168.42.1?

Actually while connecting the IP address of the device is http://192.168.42.20

The message shows impossible to open the page. on Win, Mac and phone too.

Thanks for helping.

Nope, you have the addresses mixed up. When Reach is in hotspot mode, it will always have the same address, http://192.168.42.1. Your PC, when connected to Reach hotspot, will have it’s own address, which in this case is 192.168.42.20.

The app is running on Reach, so you need to put in Reach’s address to access it.

1 Like

Thanks for support Egor.

I tried with the address you told me, http://192.168.42.1, with no success.

And nothing if you add 5000, like this: 192.168.42.1:5000

It worked ! Thank you very much TB_RTK it worked !

Starting to configure the device I followed the steps in the following link : https://www.youtube.com/watch?v=yy8EVSMq9Bk&t=190s

The status of both base and rover are showing only colored bars and no grey bars ; ROV:18-21 and BASE 0.

I suppose that they are not connected to each other.

How can I solve this to start a survey ?

Thanks for support TB_RTK.

1 Like

Could you please share settings of rover and base?

Sure,

BASE:

Correction Input: Serial, UART, 38400
Position Output : BT, NMEA

Rover:

Correction Output : BT NMEA

Note that I also tried with pairing the devices via BT.

Thanks for helping !

Last picture:
Set it to LoRa and with same spec as base.
Base is sending correction over LoRa and this must be used on rover as well

1 Like

It is OK for the rover, the base shows : « LoRa is already used in base correction output »
This message while setting up correction input to LoRa on base.