How transfer csv file point to civil 3d in RV3

Rv3, when I transfer the csv file my autocad/civil 3d doesn’t recognize the file how can I separate the column.

That is strange. A CSV you should have already recognized that. You could change the file extension to txt and then try to load it with Excel again in order to force it to recognize the “,” delimiter? perhaps it’s an incorrect sitting in your Excel? I’ve never had that happen before.

Hi Miguel,

ReachView CSV format has a comma as a delimiter. It seems that your software requires another delimiter. You can use a text editor to change it.

For example, to change delimiter settings in Excel, you may go to the Data - Text to Columns tab, choose the file type Delimited, and make sure that the delimiter you needed is marked.

You could also try Michael’s suggestion and reload your file.

1 Like

Solved: I just deleted the first column in top ,that one with description and saved,and close excel.
And the problem was resolved.