Hotspot / Wifi issue

Hi,
My REACH M+ is making a hotpot which i am connecting to OK, but reachview does not ‘see’ the unit and i cannot connect via a browser on the PC either.

The WiFi network which was used to set it up initially has changed now so i cant use that.

I think i setup my phone hotspot as a recognised network, but this is not registering with the reach either.

Any other tips please? Thank you

Hi @malcolmdavidge,

May I ask you to describe the Reach’s LED status when it happens?

Hi Tatiana,

Orange is Solid.
Blue flashes for about 20-30 seconds then remains solid.

Have you tried turning off mobile device data?

hi Micheal,

yes i have tried that thank you. I put the phone into airplane mode then activate the wifi only.

Many thanks

Hi @malcolmdavidge,

As I can see from the 2nd screenshot, your phone isn’t connected to any Wi-Fi network.

Could you record a screencast showing how you try to connect and share it with us, please?

That’s why I asked about the mobile data. Everything is on in those images. There’s no airplane and it clearly shows 4G. Airplane mode isn’t necessary, just mobile data had to be off in my case.

3 Likes

much appreciated Michael. I grabbed thos screenshots in haste this morning, but i always turn off data out in the field. thank you

Hi @tatiana.andreeva

screencast here thank you : https://1drv.ms/v/s!AmhN-JSb2qsPl5RsXrzVN6UjjC5wTw?e=AlwsHN

I figured as much. Doesn’t seem like something we should have to do. I guess I need to get another device so I don’t miss anything whilst surveying. :slight_smile: Actually I did find a carriage for my iPad Mini so I will probably start using it as soon as it catches up in development. Happens to be the same one I use for my Topcon FC-5000.

1 Like

Hi @malcolmdavidge,

May I ask you to click on the “Wi-Fi has no Internet access Tap for options” pop up notification? There should be a possibility to keep your phone connected to the Reach hotspot even if there is no Internet connection.

Also, it looks like the device is stuck on the Time Sync stage as the green LED remains off. There are 2 ways to go through it:

  1. Connect Reach to the Wi-Fi network with Internet access once you’ll be able to access it
  2. If you keep the device in hotspot mode, connect a GNSS antenna and provide it with sky view (you can just place it near the window, it should work)
2 Likes

thanks, i went outside and set it up with the antenna and managed to connect it this time :slight_smile:

if i have problems in the field again i will make another recording. Many thanks

2 Likes

Hi @malcolmdavidge,

Great to know it’s resolved :slightly_smiling_face:

1 Like