Getting Started with Reach RTK

Could you elaborate this part?
What type of phone?
What specs for the wifi device

Yes. It creates the hotspot. I tried with a Blackberry and a Windows 10 phones. Same output. Reach does not connecting to my wifi. We have FibreOP 260 R3000 wifi modem.

You have to excuse me here. Just to be sure.
But you did start another hotspot/wifi/access point for reach to connect to?and that failed too ?


And it happen to both devices?
Would suggest to reflash but its highly unlikely that both have the same error

Yes. The both have same error. Didn’t try reflashing yet

What reachview version is this and are both the same?
And could you please post screenshot of fing when you search for reach?

Reach should an ip address e.g or

Version v0.2.2 new version purchased after march 2017. Yes. Both are same. Purchased same time. When I run Fing, it shows After trying to connect to my WiFi, Fing doesn’t show ip address for Reach.

V0.2.2? that cant be right. Do you mean 2.2.x something ?

Your reach would not show up with ip, you do look for manufacture name called murata (or something like that), right?

Sorry to jump into your discussion here, but I can’t tell from your screen shots if you’re in Incognito (Private) mode in Google Chrome. My experience has been that this is very important, even when you’re setting up networks on Reach.

1 Like

Yes. I looked for murata manufacturing.
I did tried it in incognito mode too. But the output was same.

Not sure i have more input then to try another wifi router. It would be odd to have two dead end device.
Final would be reflashing your device.
Also verfiy reachview version they are running.

Hi every one. I have the same problem… That my Reach is connectiing to another network. Did you connect your Reach to your network?

Hi every one. I have the same problem. Did you connect your Reach to your network?

Hi there. I tried every option I could. But it didn’t work. No one at Reach could find the problem. So unfortunately ended up returning the kit back. Sorry to hear you are having the same problem. Did you check every option they say here and in the manual? I am sorry I can not be much help. Hope you would find a solution. If you do find what’s wrong let me know too. Best.

I battled with these same problems for ages.

i have found that the easy way to access… on my phone at least is to just type the address into the address bar.

So when the Reach RS is in hotspot mode

when I am on the same wifi network… I type in http://reach.local (unless you have changed the name like i have in which case it is http://name.local [where name is the name you called your reach rs])

I have the same problems, two days fighting with this, does anyone know already the origing of the problem and the solution? please we are desperate. Thanks!

Check out the quickstart video: