Foolproof way to access ReachView without knowing IP address?

I’m at a university attempting to access my v2.3 reach, but I have no sure way to discover the IP address.

I’ve tried fing, but there are ~240 devices, and none seem to be my device. Several other Murata Manufacturing devices are around, but none with my MAC address.

I’ve tried to request a static IP, but I can’t get one for wireless devices.

With 0.4.9 I could use Intel’s tool to check the wireless status, but that has been removed from the newer version.

I can access it via my phone hotspot, but that is not a long-term solution.

I am currently attempting to access it over ethernet via USB, but my unit doesn’t like either of my laptops USB ports - Rarely turns on, and even more rarely stay on beyond a single LED blink.

So is there a easy way to view the Reach’s IP address without any network methods? SSH over USB? Is there a guide to using Zenmap?

1 Like

If you log on to Reach hotspot, you get MAC adress, then adjust fing to sort by macadress and if reach is connected to network, you should find it easier this way

you could look for the signature of your reach by its open ports. perhaps with nmap like so:

nmap -p80,5000

and see the list of devices with port 80 and port 5000 open

Local hostname is another option, but sadly not available in browsers on Android. If you are on a computer or Iphone try to type in “reach.local”.

It might be a slightly different issue, but I’m stuck on a blinking yellow LED, assumedly Reach is looking for a known wifi network. However it is not connecting, nor is it going into hotspot mode.

I have it on ethernet over USB at the moment, but I’m not sure what to do from here, and the instructions to SSH that were in the docs seem to have been removed. I’m on windows, and ipconfig /all says the IPv4 address for the edison if

Thanks for any suggestions


Reach requires time sync before it will start the main app (due to how rtklib works). Time sync is done automatically through the internet or from GPS sats (need to connect antenna for that). You can try to check on port :5000 if that is the case.