Emlid

Community Forum

Fix is not constant and changes base-line with static bases


(J Braun) #1

Hi all,

Just finished the first outdoor test. And the results are (a little) disappointing.

Set-up:
Base REACH RS+:
Fixed position.
coordinate accumulation time 2 mins.
Clear sky view
No surroundings open field
Location: The Netherlands, Breda
2.5 meter height.

Rover REACH RS+:
Fixed position
Clear Sky view,
No surroundings open field
Location: The Netherlands, Breda
2.5 meter height
Clear line of sight to Base
Approximate distance to base ± 15m

Tested with the default settings from the Youtube tutorial video.
GPS, Glonass, Galileo, SBAS, QZSS
update rate 5Hz.

Results:
After ±5 minutes, the rover get “Fix” status.
But looses the Fix status within a few seconds.
goes back to Float
Then it will take again ±5 minutes to get Fix for a couple of seconds.

But also; while both bases are on a fixed position.
The Baseline distance on Fix will change allot. (± 2 meter)
So it seems that fix is not ± 1 cm accuracy. (at all)

I played with the RTK, Correction, Update rate, Satellites, etc. settings.
But nothing seems to improve the situation.

See attached screenshots, log-files and System report

base_201902140853_RTCM3.zip (450.2 KB)
raw_201902140853_UBX.zip (4.0 MB)
solution_201902140853_LLH.zip (253.7 KB)
SystemReport.zip (374.7 KB)

What can i do to get constant Fix, with correct position (and correct Baseline).


#3

Hi welcome.
At your location there are multiple 2-3 story building right next to your rover and base.
You should move away from tall buildings and obstruction that will block your skyview at low angle and possible multipath.
Working that close to a building might challenge the accuracy, base/rover should not be that close to a wall.
I am confidente that you will get a satisfying result in a more open area.


(Erro Alfaro88) #4

Hi

.In your base antenna it shows “Kinematic”, you must change it to “static” mode in the “rtk settings” tab. That should help you a lot.


(J Braun) #5

I will do a test today with the changed Base settings from Erro.Alfaro88. on top of the building.
I will post the results here.
Hope a clean constant fix (with constant baseline will be the result).


(J Braun) #6

Just did a test with the new settings. Base is now on Static.
I moved the position from the base and the rover. Now 20 meters away from any building.
Increased height of 3 meters from ground level.
Steel plate of 1 m2 underneath both base and rover.

Clear sky, no clouds.

Both rover and base are on a fixed position.

Result:
Can not get fix.
AR Validation ratio is 1.5 at tops.
Age of differential is 1.1
Baseline changes ± 10 meter
i’ve tried with different satellites

see screenshots:

base_201902151311_RTCM3.zip (366.1 KB)
raw_201902151311_UBX.zip (3.3 MB)
solution_201902151311_LLH.zip (192.3 KB)


(Andrew Yushkevich) #7

Hi @j.braun,

I’ve processed your logs.
Your satellite view is bad with a lot of cycle slips (red lines).

Please, follow @TB_RTK advice:

Also, I’d recommend to watch this video guide about setting LoRa correction.
Please try to use default settings from it firstly. They work in most cases.
To reset all settings to default use this guide.


(Christian Grüner) #8

Checking google maps for your location, can you get your base up on the roof of 1 of the buildings?
Also beware that some of the machinery in the factory can cause noise on the GNSS frequency bands. Been there, done that also with a factory, on their roof.