Emlid Reach initial network does not show up

After a first try, the initial Reach address (sort of reach:66:ac) does not come up among available networks.
The quickstart mentions

  1. Press the ‘PWR’ button for more than 2 seconds
    but where is this button?

I’ve unplugged and plugged back the unit to the usb port and to 5v charger, the address does not show up

Blinking is white blue blue red
Using Fing on my phoen still can see the Murata Manufacturing IP, but cannot connect to it.
Perhaps I did something wrong in the setup and want to repeat it



Where exactly did you find that?

Could you please describe the LED sequence during startup? Do you see the yellow light blinking? For how long?

It seems, that somehow Reach is connecting to a network, even though I’m guessing you did not connect it to anything manually. Maybe there is an open one in your area?

I found the reference to the PWR button in

just above “Perform all previous steps for both Reach devices”

I’ve made a video of the starting up:

0’’ - 24’‘: still white-reddish light
29’‘: no light
30’‘: white
32-34’’ green
35’’ blue
36’’ blue
37’’ red
then white blue blue red


1 Like

Thanks for all the information. Did you connect Reach to a network before? It looks alright, seems to connect to a Wi-Fi network and then functions normally. Did you connect Reach to anything before?

You said your phone shows Murata manufacturing device connected. What network is your phone in?

I set up the unit to connect to a WIFI network because the quickstart guide
says that an update is needed.
The unit does not function normally because when I try to connect the browser
to the IP address associated to Murata manufacturing I get “server times out”.
This is why I want to start over again, from scratch.

I This is what I did:

  1. Connected the Reach unit to power
  2. Waited
  3. Found the Reach address among the networks using a windows7 PC (something like
  4. Pointed the browser to http://reach.local:5000
  5. entered the name of the wifi network, the type of security and the password
  6. clicked setup
  7. Used Fing on my phone to find the IP of the Reach unit (the one labeled Murata manufacturing as
    stated in the guide)
  8. Tried to connect with the browser from the PC to that IP: it does not connect

So I want to start over, maybe using a different network.
Can you please tell me hot to do it?


Ok, that’s clearer, thanks. What type of network Reach is connected to? Is it a phone hotspot? Might there be a chance, that you need to add http:// before the address?

It is not a phone hotspot, it is a wifi network (I think that it is provided by a router, but might also
be a PC; I can confirm tomorrow, once back to the office).
I did not try with the http:// before the IP, so this could be a possibility. I’ll test that tomorrow and let you know.
I tried with a phone hotspot before. I could connect, but could not do the updating (which is described in the guide as a must) because had no Internet access. What I do not understand is that
just by unplugging and plugging back the Reach started to broadcast its default “reach:66:ac” address, which is not doing any more since I connected to the other network.

Anyway, there has to be a procedure to start over. For example, if I just wanted to connect to another
network. Could you explain it?
Also, where is the “PWR” button?

No difference using http:// see:

The network to which I /tried to) connect is provided by a time capsule of a mac computer.

Please tell me how to proceed, I think the best is just to start over again, maybe there is something weird
with that network.

This seems really weird. I think it would be best to start over. Do so by reflashing Reach firmware. Please, try to connect it to a different network, maybe a phone hotspot.

  1. Why a phone hotspot? Would a phone hotspot provide internet access for the update as instructed
    by the guide (section Updating Reach View)?
  2. In case things had worked but I just wanted to change to another network and the former were not available, would reflashing be the only alternative?

Phone would provide internet access as well.

You can add networks, but not delete them. This will be improved soon, we understand the inconvenience. If Reach does not see a familiar network during boot it will start in hotspot mode. You can connect to it, go to wi-fi setup and add a new network.