Does not connect and does not create the subnet, reach - generic - Murata

the emlid reach rtk is not creating the generic subnet - Murata - reach. the blue and green LEDs flashing. until I can connect to the access point but after selecting the network and connecting after that adds to the access point and the subnet does not appear.

if anyone can help me step my TeamViewer view id and password.

The Blue-Green LED blink sequence suggests that Reach is running in client mode. This means it is connected to WiFi. However, it may not be connected to the WiFi that you intended.

Have you ever set up Reach to connect to the other WiFi networks? Does it know how to connect to:

  • Prestek_Perocaba,
  • Rodrigo,
  • Your cell phone’s WiFi hotspot?
  • or any other existing WiFi network?

So if the problem is that Reach is connected to the wrong network, then you must take Reach away from any familiar WiFi network. Go for a walk down the street if you have to. Turn on Reach and the LED status should become White-Green. Then you can connect to it’s hotspot and delete any unnecessary WiFi networks from the WiFi settings menu.

Then go home and turn it on again and see if it will connect to your jailson network and give you Blue-Green LED status and also be visible in Fing.

I already did this, the problem came up.

the question is that although the ledes indicate that it is connected, it does not create a subnet, I have already tried it in several ways.

I do not believe it’s my internet.

already excludes all the networks and I went in other networks of familiar but only of the same.

I already tried the telephone network but it did not work.

if I send you the ip and password of the team view

could you please help me by connecting with him connected to the notebook to see if there is anything wrong with it?




OR INSTAGRAN: @topoagrime

OR WHATZAP: 82 999155866

If you have made no mistakes, and tried several times, then the next step is firmware reflashing. Use the Terminal Guide for your operating system here:

1 Like

I could not do the firmware reflashing. the following message appears that it was not possible to install some drinve so usb.

please, if I pass my ID and PASSWORD from the TEAM VIEWER could you do this for me remotely?

Someone else may do it for you, or you could contact Emlid support and ask them as well.

My opinion is that when you have a problem, then take notes or screenshots like you did at the top of this topic. Post them here giving as much detail as you can. That way we can help you work through your problem, and also other people who have the same problem are able to learn as well.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.