Converting Rinex from Reach RS2 to Integer

Hi,

I have logged RS2 @ 1s as uploaded here : Dropbox - Base (1) - Simplify your life.
I am trying to use AUSPOS. But, the problem is my reading seconds are not integer. So, AUSPOS does not accept that. Please see below from Auspos:
( 8) Please make sure the interval (INTEGER only) of measurements is equal to or bigger than ONE second. It is better to have all RINEX files with the same interval.

I read some posts in Emlid forum using RTKCONV and using -TADJ=0.1. But, after several trials, I could not convert my reading seconds to an integer with 1S interval.

May I please get some helps from experts to solve my issue?

Basically, I need to have for example 11.0000000 instead of 10.9970000. Thanks.

K1

1 Like

Hi,

Welcome to our forum!

I managed to upload your file to AUSPOS after conversion in RTKLIB explorer. It’s not essential to apply the TADJ option. You just need to cut the log at 30 seconds intervals and make sure that you chose EML_REACH_RS2 NONE antenna type. You can cut the log with Emlid Studio.

I also want to add that we have presets in the Logging tab. When you press Raw data settings, you can choose preset for an appropriate PPP service as shown on the screenshot below.

I attached the converted file in the ZIP archive as well.
Base_for_AUSPOS.22O.zip (30.2 KB)

1 Like

Hi Kirill,

Thanks for your reply and solution. It worked well.

Just with the screenshot that you put, My Reachview 3 App is different to it. Please see below.

I am using Android and App version is 6.16.

Why do you think I do not have those extra options in my App? Are you using iOS?

Best regards,

K1

Hi, K1

It depends on the receiver’s firmware version, not the software version. We introduced these presets since the 28.1 firmware version.

Update your Reach, and you’ll have them. Our guide can help you with that.

1 Like

Thanks Kirill for your quick response. :+1: :pray:

1 Like

Hi Krill,
I updated my Reach RS+ firmware to 28.4. However, there is no “AUSPOS” nor “OPUS” in it as shown below. Do I need to enable them from another menu? Thanks.


K1,

Oh, now I see that trick! We discussed Reach RS2, and it has these presets indeed. But Reach RS+ is a single-band receiver, while AUSPOS and OPUS require dual-frequency data. That’s the reason for the lack of these presets when you use Reach RS+.

1 Like

Thanks for clarification. All good. :+1:

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.