Can't get float moreover fix

Hi friends, I need help. I have setting my Base and Rover, and I think there is no mistake in setting.
This is my pictures.

Base setting

Rover setting

Result, always ==>

strange -

try to update base and rover in configtab


You aren’t getting the corrections from the base, assuming the last pic if your rover. It should look something like this

I have update my base and Rover.

That is the problem, I didn’t get correction from my base. But I think the setup is correct. Is there any mistake with the setup? Maybe any one see the mistake and could show it to me.

Because everything does looks OK, the first thing I would try is:

  • Stop the rover, stop the base
  • Refresh the base page (hit F5)
  • check the settings are still the same
  • click Save & Load
  • and after that, do the same thing on the rover.

I notice your Reach IP addresses are both the 192.168.43.x range (which should be good). Can you tell us what device is hosting this network and describe how each Reach unit connects to the network.

As a side note, you could consider adding SBAS to Used positioning systems on the rover and enable RTCM3 message type 1107 on the base:

HI bide!

Which setting need the sbas signal?


Hi, bide. Thank you for reply this post. Sorry for late information, because just now I back home from office. I use my Android phone for hotspot. This rtk kit connect to my Android, then my laptop too. My laptop control this rtk kit.
For sbas, I don’t know can I use it.
For information, I test my reach at night in football field. Is there any suggestion, what time is better for testing this rtk kit?

I use my Android as a hotspot too and it works well. Just to be safe I would SSH in one of the units and see if you can ping the other one. If so you know your network is good and to start investigating the settings.

Hi bide, I’m trying reach now.
But I always get float without fixed
I set GPS and glo 5 Hz.

My Rover signal is not stable, my base signal is stable. I don’t know why their signal is different. They use same aluminium.

3 problems I found.

  1. I can’t download my Rover, " I wait for along time, and no download file show up.
  2. The signal is not stable for Rover. If I can upload the video in this post, but I can’t.
  3. The time in file is different with real time. I run this reach is about 17.00, then I see Rover file is about 10.30.
    I hope any body can help me to solve these.

Best regards,
Dicky erkasenda

Hi Mr337, this evening I run my reach,. Base signal is stable enough, but Rover signal is such as wild cat, sometime left side, next second rigt side, always like that. I see your image, the signal is pretty good. Would you explain to me, how to get that stable?
Thank you

It was new antennas :). The antennas shipped with the Reach are a compromise of weight and gain. They are specifically built for UAVs iirc.

Since my application is land rover and I could care less if it weighed 100lbs, as long as it worked well, I opted to get a new antenna. After speaking with someone at Tallysman they recommended the TW3710. So far I’ve been very happy with them and was running RTK under some stormy skies at one point (Tractor installation advice welcome)

Not for sure where your from but they cost me ~$100 each from Digikey and I had to get a cable for it to work with the Reach. Other than that plug and play.

1 Like

Thank you mr337, maybe I would that is my second ways if I couldn’t get good and stable signal.

Sounds good… Maybe I would try use that antenna if I can’t get good signal and stable. Would you tell me, can you download Rover log? Why I can’t download it?

My only guess would be to update your ReachView. Then try to get Fix again and see if you can download the logs after you updated.

1 Like

I have update my reach view, but still there update button.

Last I checked there should always be an update button. The version you should be running is 0.4.4 iirc or a 0.4.5 is already out.

Now I’m trying update reachview, i hope i can download my log data after that.
And, more question, why my log data show different time with real time, such as i run reach at 17.00 but log time is 10.30 (just an example)…

How long time i need to update my reachview, i have 13 minutes, but led still blue.
Solve. I can run my reach agahin, and download my log data.
Next mission --> trying get fix.

1 Like