Can't connect to Reachview

LED is flashing in the sequence of <white, blue, blue, red, off> , able to detect reach IP on Fing

but cannot connect to reachview on browser, tried on both windows desktop google chrome and iphone safari

while running windows diagnose:

Open browser in incongnito mode, reboot reach and try again.

Did that multiple times already. My two reach recievers can be detected on fing and my internet modem but just can’t open reachview using the IP address…

Are you able to connect to reach hotspot?

Yes I was able to connect to reach hotspot. I completed all the setups according to the quick start guide. I messed up the first one during the setup so I reflashed it according to Firmware reflashing guide and it worked fine as well.

What will it show if you add :5000 port after the IP?

1 Like

Reachview and image version?

Reach Image v1.2 for the one I reflashed. The other one came in default since I didn’t reflash it. I was never able to get into ReachView since I typed IP address to my browser and the screen shots attached above is all I got so far.

192.168.2.xx sound like a sub net, whats the ip on the computer you a working from?
Is it multiple wifi network around?

I have Bell(my internet service provider) modem with wifi, that is the only wifi modem I have. My computer’s IP is, and my phone’s IP and they both connect to the same network with all my other wireless devices (tablets, printers, TV,…)

The error could be anywhere. If you havent done so, i would redo and ad the wifi to reach again. Also post a screenshot is possible. And if that didnt work, reflash and try again.

I did that, no luck. but I’ll try to reflash and post all the steps with screen shots in a bit

Reach reflash
Before flash – after booting, flashing in sequence white blue blue red off

Unplug reach to run intel Edison board configuration tool:

Reconnect reach to flash to complete flash

Reach restart and went through LED until solid green with wifi hotspot created:

Connected and to the setup page

Waited for about 30 seconds here…
No more reach hotspot.

Showed up as the same IP on Fing:

Try again to open ReachView on Chrome:

No luck….

Im not sure, but wasnt it a credential bug on some or more of the reachview version? @igor.vereninov

You might try using a different password. A longer, smaler,easier etc.

I tried that and still getting the same results… :frowning: I also tried to connect to a guest wifi network and same result as well… what should I do now?

Does this happen to both units?
Iam out of ideas right now :flushed:

Yes. Both units have the exact same response.

Guest wifi, was that created on the same wifi router/modem?

Yes, same modem different wifi name: BELL44-G