Cannot fash due usb recognition in windows 10

I’ve browsed through various topics on this forum and tried running flashall etc but icannot get coms due to a USB issue.
Ive tried using the intel installer , installing the drivers alone , running via falshall but I cannot connect to reach.
Im running windows 10 on a brand new dell xps 15 .I’ve tried windows 7 with the same issue??
thoughts please

I think that if you post your actions step-by-step with screenshots and detailed description we might be able to spot the issue.

It usually help unplug and replug reach usb during Intel procedure where the Intel screen and OK button is greyed out.
Or trying a different usb port

Just an advice. I have flashing more than 5 times, and all working good. I didn’t install the drivers alone, just open Intel application for Edison, then it worked alone, downloaded and installed all needed drivers. Without needed we found out. Just worked it self. Then, when apeared USB warning, just unplugged then plugged the USB.
Waited it worked until finished.

Trust me, it works. :ok_hand:

1 Like

Thanks to all for the feedback. I will try all of the suggestions upon return from my travels.
Much appreciated.

1 Like

here is what I did
1.I bought a powered usb hub.
2.I ignored the “usb device not reccognised” messages
3.Upon running the Intel procedure - I unplugged the reach until the part it said “Connect USB power and cables” and then waited…for ages BUT finally it started flashing the firmware.

Interestingly the second reach flashed as soon as I connected it, no wait at all.

Thanks to all who made suggestions. My conclusion is the USB ports could not delivery enough power as the key to this appears to be the connection of the powered USB hub .