Cannot connect to Reach RS+

Recieved 2x Reach RS+ units.

Followed steps on Reach RS/RS+ First Update video.

Followed steps on Reach RS/RS+ RTK over LoRa radio video.

Went to test outside our office.

Could not connect to Reach RSs through ReachView App (v 2.11.2). Not emitting WiFi hotspot.
Status lights: Solid Red, Blinking Blue, Solid Green.

Went on vacation.

Tried again, was able to connect to units via ReachView App (v 2.11.2). Not emitting WiFi hotspot, but connected via office WiFi. Status lights: Solid Red, Blinking Blue, Solid Green.

Updated both units to ReachView v 2.11.3.

Again cannot connect to either unit.
Status lights: Solid Red, Blinking Blue, Solid Green.

Please help!
July 30, 2018 (Europe: Paris), July 29, 2018 (America: Los Angeles)

Read the fine docs:
https://docs.emlid.com/reachrs/led-status/#network-led

Blinking blue LED = Reach RS+ is in client mode. That means someone set up Reach RS+ to connect to a Wi-Fi network, and that Wi-Fi network was within range when Reach RS+ booted up.

Two things you can do:

  1. Connect to that same Wi-Fi network, use the ReachView app (or Fing) to get to the RS+'s ReachView page open and go to Wi-Fi settings and click “START HOTSPOT”

or:

  1. Turn off Reach RS+. Move away from that familiar Wi-Fi network. Turn Reach RS+ back on and see a solid blue LED. Now you can connect to the Reach RS+ hotspot because it started up in Hotspot mode!
4 Likes

I believe that in going through the tutorial “Reach RS/RS+ RTK over LoRa radio video”, I did enable the hotspot. Once I got outside though to test, app could not connect to Reach RS+'s via hotspot, or local office Wifi. Status lights were as I indicated though.

So, did it not take the hotspot activation?

I would like to test the unit in our parking lot, so even if I am able to activate the hotspot, units will also be in proximity to local office WiFi…

Thoughts?

Thanks!

Seems to be a common connectivity problem with some of these new Plus versions… I am sure you have searched here and see similar posts of others with problems also. I think they are working on figuring out what is wrong and when they do, sure they will post it. Yes, gotta be quite frustrating. The people all here and at Emlid are great… I am sure something will come about to help soon.

Hope so! Yes, quite frustrating.

Once I got outside though to test, app could not connect to Reach RS+'s via hotspot

Did you see some sort of error in ReachView app?

On a separate note, once you enable hotspot, do you see solid LED? Could you confirm you can see Reach hotspot in the list of Wi-Fi networks?

No error, but the message “ReachView cannot find any Reach RS…” something along those lines.

I was able to see the hotspot and connect to it as per the instruction video, but once I got outside, LED was blinking, and ReachView could not see any Reach RS+ through the app.

If blue LED is blinking, that means Reach RS is connected as client. That means you are in a range of a known Wi-Fi network. That’s why you can’t see Reach RS hotspot.

If you see blue LED is blinking, please connect your mobile device to the same known Wi-Fi network first. After that you’ll see Reach device in the ReachView app.

Thanks Dmitriy.

Yes, I understand about the status lights. Problem is, even when connected to known WiFi, ReachView app could not locate the Reach devices.

As an aside, if you are near a known network but in hotspot mode, will the units default back to connecting to the known network somehow? If I am going to test around office exterior, should I “forget” the network?

When this happens, do you see solid green LED?

If the unit is already in hotspot mode, it won’t go into client mode itself.

Yes.

I have had general connectivity problems with the ReachView App at times, no real trend as to what causes the unit not to show up. Sometimes a force stop of the app helps. I’ve even reverted to using the internet browser on my phone and typing in the IP. Works just as well.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.